Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2010, 09:29 AM
Connecticut Connecticut is offline
Member
 
Join Date: May 2007
Posts: 17
Default Line In Line Out Monitor Problem

I have a Mbox mini and ever since upgrading to Snow Leopard have had continuous problems with the mbox. For example if I empty my trash can the sound of the crumpling paper will just loop and play over and over. But my main problem is this, I was going to turn off my monitors and accidentally knocked out the left speaker output. Now when connected to the mbox I just get hiss and no sound. If I unplug all the wires to the monitor it makes no noise, but when I connect the wires back you hear the hiss. Everything is fine through the headphones and pro tools runs fine. My monitors just don't work. Is it possible the mbox line in/out is fried? Thanks for the help in advance.
Reply With Quote
  #2  
Old 03-02-2010, 09:56 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Line In Line Out Monitor Problem

It could be. Have you tried taken a closer look? What I mean is, have you shut it down, taken out a flashlight and looked in the hole. Taken the cover off to look in side? It just may need to re-solder. If you still have a warranty you might, might, be able to get some help. that sucks. Good luck.
Reply With Quote
  #3  
Old 03-02-2010, 12:36 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,235
Default Re: Line In Line Out Monitor Problem

It could also be the powered monitor took a hit. The pop or thump when the output was accidentally pulled out could have blown the speaker. I just has to replace four speakers at my church that were blown when someone tripped on a mic chord and broke the XLR connector. It was not that loud but the speaker coil was damaged (not the cone). You might try the monitor speaker with some other source to test if it is okay.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 11.6 running Protools 2021.10
Reply With Quote
  #4  
Old 03-02-2010, 08:40 PM
Connecticut Connecticut is offline
Member
 
Join Date: May 2007
Posts: 17
Default Re: Line In Line Out Monitor Problem

Obsidian thanks, that probably is what happened. And Spinning thanks for your response as well, if it comes down to it I will take a closer look.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools 10 clip gain line /volume line alidav Pro Tools 10 3 03-09-2013 06:21 PM
Monitor Outputs 003 Rack - Line Level? jonbridges 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-05-2010 11:50 AM
difference between Monitor Outs and Line Out 1-2 ? MGalway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-12-2009 04:24 AM
Monitor Hum and AC Line Noise In Guitar Amp JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-24-2006 09:29 AM
Can't monitor SPDIF AND Line Inputs?! dubaifox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-21-2005 04:51 PM


All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com