Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2021, 08:24 AM
mzkguy mzkguy is offline
Member
 
Join Date: Feb 2002
Location: Weymouth, MA
Posts: 51
Default PT is indexing...FOREVER!

Hello everyone:

I'm running the latest and greatest version of PT on Windows 10, oomen 30L Desktop fg13-0xxx, Amd Ryzen 7 3700x 8-Core Processor, 3593 MHZ, Ram 32gb

For some reason, my computer is "indexing" and has taken a day to do so.

Any thoughts on why this is happening ? I can't launch PT until this finishes.

Askin' for a friend.
__________________
mzkguy
Reply With Quote
  #2  
Old 10-17-2021, 08:28 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,309
Default Re: PT is indexing...FOREVER!

I turn Indexing off on my drives
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-17-2021, 09:24 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,713
Default Re: PT is indexing...FOREVER!

Indexing AND Compression off here.
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
indexing = crashing vinylrider 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-06-2011 10:58 AM
ATA Indexing - What drives? Electric Peak Pro Tools TDM Systems (Mac) 1 12-07-2006 09:57 AM
Volume indexing... lemix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-03-2004 02:17 PM
stop the indexing? danl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-14-2002 11:25 PM


All times are GMT -7. The time now is 09:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com