Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-12-2002, 06:51 PM
tenkproductions tenkproductions is offline
Member
 
Join Date: Apr 2001
Location: Boca Raton FL
Posts: 85
Default Sound Replacer Problem Sample Not Lineing Up!

Does Any one hav a problem with sound replacer not lineing up samples.I'm replacing a kick drum and the samples are early or late on the replacement! Using Clearmountian Saamples Any setting helpful. [img]images/icons/shocked.gif[/img]

Phil
Reply With Quote
  #2  
Old 07-12-2002, 08:00 PM
Robotnik Robotnik is offline
Member
 
Join Date: Oct 2001
Posts: 260
Default Re: Sound Replacer Problem Sample Not Lineing Up!

Go in there and line them up. You can't do anything about it...not all transients are the same.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound replacer does not load a sample ungratefuldead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-08-2009 03:37 PM
Trigger a stereo sample from a mono channel w/sound replacer bryanbassett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-14-2007 09:38 AM
Sound Replacer problem paulschwotzer Pro Tools TDM Systems (Mac) 1 04-03-2007 10:10 AM
Sound Replacer Alters Sound of Sample. vze24x2x Pro Tools TDM Systems (Mac) 0 10-25-2003 07:10 PM
Sound Replacer Problem picksail Tips & Tricks 0 10-21-2002 06:56 PM


All times are GMT -7. The time now is 05:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com