Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2021, 01:18 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Blinking play button?

Hi,

does anyone know what the flashing/blinking play button mean in the edit window? Our session started doing this 2 days ago and it doesn't go away. No idea what caused it or what it means. Found nothing in the manual about it.

Any idea? Thanks!

Frank.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #2  
Old 12-17-2021, 01:22 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,642
Default Re: Blinking play button?

External sync/online mode?
Wait for note (MIDI)?
Interface bug (change buffer size to anything, change back see if that fixes it... not sure that affected HDN systems).

...Lots of past posts on all those on DUC.

What exactly is blinking/what colors and what else is lit up/what colors.

Screenshot of the fully expanded Transport window might help...
Reply With Quote
  #3  
Old 12-17-2021, 01:39 AM
Sonopolis Sonopolis is offline
Member
 
Join Date: Sep 2011
Location: Berlin
Posts: 374
Default Re: Blinking play button?

Hi Frank,

that should be Prime for Playback. Explanation on page 506 of the manual.
Reply With Quote
  #4  
Old 12-17-2021, 02:25 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Blinking play button?

Quote:
Originally Posted by Sonopolis View Post
Hi Frank,

that should be Prime for Playback. Explanation on page 506 of the manual.
Oh wow, thank you! I had no idea that existed.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #5  
Old 12-17-2021, 02:25 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Blinking play button?

Quote:
Originally Posted by Darryl Ramm View Post
External sync/online mode?
Wait for note (MIDI)?
Interface bug (change buffer size to anything, change back see if that fixes it... not sure that affected HDN systems).

...Lots of past posts on all those on DUC.

What exactly is blinking/what colors and what else is lit up/what colors.

Screenshot of the fully expanded Transport window might help...
It's blinking green.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #6  
Old 12-17-2021, 02:31 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Blinking play button?

Quote:
Originally Posted by Frank Kruse View Post
Oh wow, thank you! I had no idea that existed.
Sorry, that's not it. Prime for playback wasn't on and option-click on the play button does nothing. Tried every modifier keys plus clicking on to the play button but nothing helps. It just keeps blinking. Even across a system power cycle.

Weird...maybe it's something HDX specific? Never seen it on HDn.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #7  
Old 12-17-2021, 02:35 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Blinking play button?

Quote:
Originally Posted by Darryl Ramm View Post
External sync/online mode?
Wait for note (MIDI)?
Interface bug (change buffer size to anything, change back see if that fixes it... not sure that affected HDN systems).

...Lots of past posts on all those on DUC.

What exactly is blinking/what colors and what else is lit up/what colors.

Screenshot of the fully expanded Transport window might help...
It's none of those unfortunately but good call.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #8  
Old 12-17-2021, 06:02 AM
Farhoof's Avatar
Farhoof Farhoof is online now
Member
 
Join Date: Jun 2014
Location: EU
Posts: 392
Default Re: Blinking play button?

Expanded Transport -> 'Count Off' should be dark green instead of light green.
Reply With Quote
  #9  
Old 12-17-2021, 07:03 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Blinking play button?

Yeah, it's not that. The play button is blinking all the time. Play is immediate, and PT behaves perfectly normal. It' just the play button constantly blinking.

And today the FFW and FREW button were blue like in shuttle mode with no shuttling happening.

Really odd. Maybe the System 5 is giving some strange play instructions to the Satellite rigs...

Ah wel...
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #10  
Old 12-17-2021, 07:13 AM
Farhoof's Avatar
Farhoof Farhoof is online now
Member
 
Join Date: Jun 2014
Location: EU
Posts: 392
Default Re: Blinking play button?

Is it fixed when you change the HW buffer size? (and change back again)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music won't play. Play button flashes and Stop button lights up Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 24 04-16-2020 03:03 PM
PT 12 blinking play button/solid stop rmoat Pro Tools 12 10 12-17-2016 09:36 PM
Stop button lighted,play button blinking not playing RichrdC Pro Tools 11 6 11-05-2016 05:48 PM
The blinking stop button problem Benji575 Windows 12 01-29-2013 03:21 AM
When press play the stop key lite and play key blinking Sam Yin Tips & Tricks 6 12-05-2009 08:26 PM


All times are GMT -7. The time now is 05:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com