Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2020, 03:42 PM
tpann tpann is offline
Member
 
Join Date: Jun 2011
Location: Seattle, WA
Posts: 74
Default I keep getting an Access Denied message

I'm trying to post a question to the Pro Tools 2020 forum and keep getting "Access Denied. You don't have permission to access "http://duc.avid.com/newthread.php?" on this server."

It is a very long post with my questions and Sandra and such. Is there a character limit or word limit?
Reply With Quote
  #2  
Old 07-21-2020, 05:08 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,721
Default Re: I keep getting an Access Denied message

Don't think so. It's been an ongoing bug here on some threads.

One of the moderators may know if they can get a fix for it...
Reply With Quote
  #3  
Old 12-23-2021, 03:23 AM
Drouman Drouman is offline
Member
 
Join Date: Nov 2021
Location: 21, rue Marguerite Duras
Posts: 2
Default Re: I keep getting an Access Denied message

I have the same problem with this post

http://duc.avid.com/showthread.php?t=417543

When i want post I have this message :

Access Denied
You don't have permission to access "http://duc.avid.com/newreply.php?" on this server.
Reference #18.910fdd58.1640258472.14f99ec4
Reply With Quote
  #4  
Old 12-23-2021, 03:28 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,147
Default Re: I keep getting an Access Denied message

Yes it sucks. Sometimes using Tapatalk helps, but of course that is only a workaround.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 12-23-2021, 03:49 AM
Drouman Drouman is offline
Member
 
Join Date: Nov 2021
Location: 21, rue Marguerite Duras
Posts: 2
Default Re: I keep getting an Access Denied message

Ok, thanks JFreak. I'll try with Tapatalk
Reply With Quote
  #6  
Old 12-23-2021, 03:50 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,147
Default Re: I keep getting an Access Denied message

No problem. Welcome to the community
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 12-23-2021, 04:42 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,020
Default Re: I keep getting an Access Denied message

Quote:
Originally Posted by JFreak View Post
Yes it sucks. Sometimes using Tapatalk helps, but of course that is only a workaround.
And only if you're on a cell phone. All the same though us desktop users have the same issue from time to time. And it can happen out of the blue.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #8  
Old 12-23-2021, 04:49 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,672
Default Re: I keep getting an Access Denied message

Long-time problem.
I've found two methods that looked like they worked;
1. Don't insert links.
2. Copy the text that won't post, paste it into a simple app like a stickie note, copy that and paste it into the posting field. The idea is that this 'cleans' the text of invisible characters.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
  #9  
Old 12-23-2021, 05:09 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,020
Default Re: I keep getting an Access Denied message

Quote:
Originally Posted by Ben Jenssen View Post
Long-time problem.
I've found two methods that looked like they worked;
1. Don't insert links.
2. Copy the text that won't post, paste it into a simple app like a stickie note, copy that and paste it into the posting field. The idea is that this 'cleans' the text of invisible characters.
One that I use is to just select the text I typed and hit copy. Then if/when things barf I just paste into a new reply.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #10  
Old 12-23-2021, 05:15 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,147
Default Re: I keep getting an Access Denied message

Quote:
Originally Posted by musicman691 View Post
One that I use is to just select the text I typed and hit copy. Then if/when things barf I just paste into a new reply.
Sometimes copypaste inserts invisible characters into the text, and forum software rejects. It is mostly Unix/Windows thing but happens so randomly I think that is not the culprit.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access denied Gosintary_ Pro Tools | First Discussion 3 09-13-2019 08:03 AM
Access denied. (5)? JNSW Pro Tools 2018 2 01-27-2019 09:43 AM
Access Denied loudvalve Getting Started 3 09-25-2016 04:41 AM
Access Denied Error Message Anyone? voxpitch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-19-2002 12:53 AM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 12:37 AM


All times are GMT -7. The time now is 05:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com