Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2017, 08:24 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 132
Default one of the better days (issues with PT and S6)

I just wanted to share with you my little error log of my feature film mixing session.
I think I've logged just about 50% of the errors I got during todays work with protools 12.

I believe I have a super clean system with an s6 m40. no wifi, no apps in parallel, plugins up to date. protools 12.7. I am also an admin for protools systems for nearly 15 years now too.

and really this is one of the best workdays I've had with PT 12 in the last weeks.

most annoying are the constant crashes and the unbelievable lags when editing with the mouse that started with 12. for example mouse clicks are registered on different spots. happens when fades are dragged etc... we have this on every machine here in the house. PT 10 was lightning fast in the edit window compared to 12 (in really big sessions)

09:00 good morning with a video engine error.
09:08 -9173
09:08 L1 AudioSuite preview glitches
09:09 Protools Crash
09:12 no waveform overviews in Session File Backup EVERYTHING has to be recalculated (takes a few minutes. in the meantime mixing without overviews)
09:12 mouse glitches when clicking, dragging
09:13 Altiverb not changing preset
09:18 Protools suddenly banks to top tracks without any command beeing sent.
09:25 cannot change session start. says automation or clips wouldbe outside boundaries. there are no auto-points, no regions markers, playlists or anything else at the borders of the session.
09:21 AJA Video Card or ProTools: Picture error, needs reset.
09:23 AJA Video Card or ProTools. System full hang, kernel panic when resetting AJA
coffee break.
09:47 -9173
recording ADR. no problems. no use of plugins.
12:40 S6 not focussing selected tracks
12:42 -9173
12:44 PT: banks without command
12:45 Clip effects open with input Trim or Higfreq text field selected. cannot press play or stop.
12:46 PT: crash after RX Audiosuite Declipper rendering
12:48 no waveform overviews in Session File Backup
12:59 -9173
13:14 PT: suddenly banks without command
13:20 dragging short (3 sec) region to elastic track (in stop) - PT hangs for 2 min.
13:22 dragging another short region to elastic track (in stop) - PT hangs
13:23 PT Crash
13:25 Session File Backup corrupt: “Magic ID doest not match.” File size wrong.
13:27 PT: suddenly banks without command (no external controller involved)
13:30 -9173
13:37 mouse glitches when clicking, dragging
13:54 PT Crash, when minimizing all tracks.
14:00 PT: suddenly banks without command (no external controller involved)
14:05 -9173
lunch break
15:00 Video engine error. no video at session start, need to restart PT
15:25 PT: crash
16:31 Clip effects open with input Trim or Higfreq text field selected. cannot press play or stop.
15:34 mouse glitches when clicking, dragging
16:12 S6 not focussing selected tracks
16:15 manual write to selection not working (S6 softkey), memory marker thrown instead ? WTF?
16:26 mouse glitches when clicking, dragging
16:30 Clip effects open with input Trim or Higfreq text field selected. cannot press play or stop.
16:32 PT Crash
16:40 S6 not focussing selected tracks
16:43 PT: suddenly banks without command (no external controller involved)
16:45 PT: suddenly banks without command (no external controller involved)
16:51 PT: extreme lag when dragging regions.
16:52 L1 AudioSuite preview glitches
16:54 S6 not focussing selected tracks
16:58 Clip effects open with input Trim or Higfreq text field selected. cannot press play or stop without ESC-ing first.
16:59 PT Crash
17:00 nervous breakdown… logging into DUC...
__________________

Mac Pro 2019 16-Core, 144GB Ram, OS X 10.15
ProTools Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com
Reply With Quote
  #2  
Old 02-27-2017, 08:29 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,097
Default Re: one of the better days

Oh, my

Sorry to hear that.

Could you please tell us what hardware/software you were using? I'm sure you have followed the guidelines pritty strictly as you have S6, but still, without that information all help is just guesses
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 02-27-2017, 08:31 AM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,837
Default Re: one of the better days

Quote:
Originally Posted by JFreak View Post
Oh, my

Sorry to hear that.

Could you please tell us what hardware/software you were using? I'm sure you have followed the guidelines pritty strictly as you have S6, but still, without that information all help is just guesses
It's in his sig. Though it does say which version of 12.

I've not had NEAR that many problems. Dang... Sorry to hear about yours! I have noticed MIDI editing is slower in 12.7.1.
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
  #4  
Old 02-27-2017, 08:34 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,097
Default Re: one of the better days

Quote:
Originally Posted by minister View Post
It's in his sig.
So he uses 3 mac pro's simultaneously?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 02-27-2017, 08:37 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 132
Default Re: one of the better days

im on a 2014 mac pro / Sierra 12.2.1 / PT 12. 16GB Ram. S6 32ch with latest firmware. the other two are the ones from the editing suites...

sierra was completely checked with etrecheck and similar software to clean it from daemons, old drivers etc...startup software etc...

got a lot of this one in the console:

default 15:51:49.715724 +0100 kernel AMFI: allowing exception handler for 'licenseDaemon' (113) because it is handling itself.

default 15:51:49.715724 +0100 kernel AMFI: allowing exception handler for 'Protools' (113) because it is handling itself.
__________________

Mac Pro 2019 16-Core, 144GB Ram, OS X 10.15
ProTools Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com
Reply With Quote
  #6  
Old 02-27-2017, 08:43 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 23,097
Default Re: one of the better days

kernel allowing something usually means that the process(es) are running on privileged account, whicn your protools user account is if you have followed the avid guidelines. so don't worry about those.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 02-27-2017, 09:00 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 132
Default Re: one of the better days (issues with PT and S6)

i also experience what I call the magic fade :)
deleting a fade in or out results in the fade beeing moved to the next clip boundary. sometimes this is even handy :)
i have to delete the region then -UNDO- and thenI can delete the fade. this started with 12.7

-9172 also comes very often.

Importing sessions from samba or afp shares is also impossible - 50% of the files are missing after import. when the session is copied to the local drive first. it imports fine...

last but not least the DYING VOICES. often when I open a session the first audiotrack won't play. I can duplicate it to have a playing copy of the track. If I delete the first track also the duplicated won't play - PT restart solves that.
__________________

Mac Pro 2019 16-Core, 144GB Ram, OS X 10.15
ProTools Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com

Last edited by kava; 02-27-2017 at 09:15 AM.
Reply With Quote
  #8  
Old 02-27-2017, 02:00 PM
abc1mce2's Avatar
abc1mce2 abc1mce2 is offline
Member
 
Join Date: Jan 2010
Location: The Motor City
Posts: 423
Default Re: one of the better days (issues with PT and S6)

I'm on a windows machine and I've never heard of anybody having that many issues. Myself I'll have an occasional crash, many one today and not another for 3-5 days, but nothing like what I just read.
__________________
What is more relaxing than Music?
Pro Tools Carbon is here!
My HDX is on the way out


Gigabyte Z490 Vision D - BIOS F21b
Intel Core I9 10850K Windows11 / macOS 10.15.7 Hackintosh / 32GB of Rams
Avid Carbon/HDX 2022.7 Ultimate - 16x16 - 8x8x8 HD I/O - PT Dock - PT Control - Artist Mix (2)
Universal Audio UAD2 Pci-E and Satellite USB Octo v.9.15.1 - SOLO 610 - Twin-finity
Antelope Trinity - 10M
Grace Design M905
Bricasti M7 (2)
Lexicon PCM96
Burl B2 Bomber ADC
Dangerous 2Bus
Neumann KH805 - KH310
Yamaha NS-10M
Avantone Mixcubes
Etc, etc, etc.
Reply With Quote
  #9  
Old 02-27-2017, 03:09 PM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 132
Default Re: one of the better days (issues with PT and S6)

i really tried to be exact with logging the errors, even the smallest one,
users might forget or ignore these small glitches and occasionally not-working shortcuts and dae errors.
I also mean these small things one might do twice until they finally work, and don't get remembered as bugs, but in fact, they are.

I'm mixing with protools for a really long time now, very large sessions with lots of automation - but what I see at the moment is a system with more flaws than features, a reliability of not more than 60%. a joke called video engine. slow and lagging editing, crashes, file+database errors, dozens of new features that just cap the reliability. I am not interested in changing the fade curve in the edit window when I suddenly cannot delete some other fades anymore (very strange bug)

and I dont need clip effects!!! when I touch the eq it takes at least a sec to hear the change. thats bull***t! come one! thats just bling bling feature selling!!!

people get blended by new features and forget that they once had a video engine without problems!!

sorry but I'm really pissed with this crap of software.
__________________

Mac Pro 2019 16-Core, 144GB Ram, OS X 10.15
ProTools Ultimate, 2x HDX
NTP Penta720 I/O + 192 HD I/O + SSL Madi Link
Sync HD, Dolby Atmos RMU
S6 - M40 - 32channel.
Filmpost at cosmix studios vienna
http://www.cosmix.at
http://www.tom-kava.com

Last edited by kava; 02-27-2017 at 11:56 PM.
Reply With Quote
  #10  
Old 02-28-2017, 07:50 AM
bcwiz's Avatar
bcwiz bcwiz is offline
Member
 
Join Date: Jul 2007
Location: vancouver
Posts: 528
Default Re: one of the better days (issues with PT and S6)

Quote:
Originally Posted by kava View Post
last but not least the DYING VOICES. often when I open a session the first audiotrack won't play. I can duplicate it to have a playing copy of the track. If I delete the first track also the duplicated won't play - PT restart solves that.
Try scrubbing on the track, this works for me.
Avid 'lost it' some time ago...
__________________
Brian Campbell
"Air mixes better than any console" Bill Porter
"Humility is mighty important in this business of listening" Bob Olhsson
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
30 Days of Night: Dark Days nominated for two sound awards Eric L Post - Surround - Video 2 01-21-2011 07:03 PM
7.2. - first few days... Charles Deenen Pro Tools TDM Systems (Mac) 2 08-09-2006 01:06 PM
OS 9, o those were the days dan98 Pro Tools TDM Systems (Mac) 5 08-28-2003 09:58 AM
How many days are there in day-to-day?? haze Pro Tools TDM Systems (Mac) 9 09-19-2002 12:47 AM


All times are GMT -7. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com