Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2009, 01:21 AM
moonblind moonblind is offline
Member
 
Join Date: Oct 2006
Posts: 14
Default Digi Rack 002 Firewire expresscard?

I tried to connect Digi 002 Rack via SIIG 2 port firewire expresscard on a laptop (Vista), but the rack didn't recognize the firewire connection. The computer detected the rack, however. On device manager, I see 002 Rack. On the digi 002, the green LED that shows the firewire connection on the front of the device isn't on. I see the green LED lit at the back side of the device though. So I'm confused. The laptop worked fine with Mbox mini that has usb, so the laptop itself is compatible with Protools.

When I execute the protools software, the software tries to load, and then the laptop would just freeze.

Any ideas would be appreciated. Thanks.
Reply With Quote
  #2  
Old 05-20-2009, 09:47 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,815
Default Re: Digi Rack 002 Firewire expresscard?

We're going to need a lot more info, including a Sandra report. Please see the Help Us Help You thread for details...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Digi 003R + SIIG Firewire Expresscard - MINT epu Buy & Sell 3 08-10-2012 11:17 AM
Impossible to find SIIG FireWire 2-Port ExpressCard FireWire adapter Bloody Maker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-22-2010 09:58 AM
Digi 002 Rack Firewire expresscard problem + Sandra Report moonblind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-07-2009 09:24 PM
Question: Digi Rack via Firewire Expresscard? moonblind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-18-2009 07:00 PM
MacBook Pro and Firewire Expresscard/34 Gunnell Pro Tools M-Powered (Mac) 10 08-22-2007 03:02 PM


All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com