Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2022, 09:19 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 67
Default DIGI 002 Rack / Windows 7 x64 - Firewire bus NOT present

I have a add-on pci firewire card on a eMachines / Acer ET1870 desktop pc .
Somehow there's no trace of firewire / 1394 - bus in dev management .
I've even tried installing the legacy driver - the install succeeds, but there's still no sign of firewire - bus .

I've checked in Speccy for the firewire - bus, but it's not there either .

I know the card is working for I grabbed it out of another pc, that is running Windows 11 and the card works in that pc as it should .

I'd like to get my DIGI002 rack installed and working .

Some help, Thank You .

- Z -
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 firewire problem with digi002 rack moonblind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 12-14-2011 07:48 PM
Issues with FireWire on Digi 002 Rack obiwanws2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 39 08-09-2010 11:35 AM
PT8 on a DIGI003 Rack: Why am I only getting 2 inputs present on the input tab. sharpo07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-28-2009 02:09 PM
Digi Rack 002 Firewire expresscard? moonblind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-20-2009 09:47 AM
Digi 002 rack firewire problems Black doG 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-13-2007 05:22 AM


All times are GMT -7. The time now is 10:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com