Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-06-2014, 01:47 PM
Schromeo Schromeo is offline
Member
 
Join Date: Jan 2014
Location: Santiago,Chile
Posts: 2
Default Eleven Rack and G major 2: help! (FX loop)

Hey guys!

I want to use the 11R amp sims and G major 2 effects:

What is the correct way of connecting the g major to the eleven rack through the FX loop with two short cables? im using left (mono) input/output and it sounds very good. inside the eleven rack, could I place the FX loop where I want?

I noticed that If I put the "FX LOOP" box at the end of the signal chain the effects from the g major it sounds really really good, except for the whammy (sounds too digital) and WAH ('toe up' position sounds loud and harsh and "toe down" sounds low, very low).

And if I do the reverse, at the start of the signal chain or just before the amp, the reverb sounds horrible and all the modulation effects sounds awful but the whammy and wah sound pretty good. So... Is there a way to make all the FX from the g major sound good inside the eleven rack? where i should place the "fx loop" for all the FX to sound good?

I know that reverbs and other effects use to sound good at the end of the signal chain, and wah and whammy sounds pretty good before the amp. My problem is that i cant place them all separately.

Im really frustrated!

Thank you :)!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No signal from Ditto Looper in the FX Loop of the Avid Eleven Rack dcasner64 Eleven Rack 8 02-18-2014 06:11 PM
Eleven Rack---Live Use in Effects Loop? frantick Eleven Rack 22 05-23-2012 03:09 PM
Eleven Rack FX Loop - Terrible hiss if placed before amp BobTheDog Eleven Rack 14 04-09-2012 01:05 AM
Eleven Rack with Lexicon PCM92/96 in loop or in AES/EBU I/O dayslypper Eleven Rack 10 10-17-2011 05:06 PM
Can the Eleven Rack loop work with plug-ins? manatarms Eleven Rack 3 04-06-2011 12:51 PM


All times are GMT -7. The time now is 07:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com