Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-17-2011, 03:37 AM
mkassian mkassian is offline
Member
 
Join Date: Aug 2011
Location: Moscow Russia
Posts: 1
Default Plug-ins window problem!!

Pro tools 7.4 mac os 10.4.11 g5

I have a problem with showing plugin window in inserts. I imported few aux tracks with plugins from other session, but when i click on any plugin i see nothing. In original session it's ok. I create windows configuration in original session and imported it to new session, but nothing changed.
Does anybody had such problem?
Thank you and sorry for my english.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug In window size rtm Pro Tools TDM Systems (Win) 12 12-31-2010 09:38 AM
Plug-ins not showing in plug-in window ndaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-27-2007 11:42 AM
how to view just ONE plug in window? tomcat ICON & C|24 2 01-04-2007 10:35 PM
PLUG-INS pull down window Rams Boy Pro Tools TDM Systems (Mac) 3 06-10-2003 01:34 AM
Plug in Window Euan Pro Tools TDM Systems (Mac) 1 11-26-2001 06:59 AM


All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com