Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2009, 10:52 AM
regrexion regrexion is offline
Member
 
Join Date: Feb 2009
Posts: 40
Default PT8 Problem with meter and bar|beat! VERY URGENT!

Ok, Actually I'm setting the projects for my next session.
I put the guide tracks and I'm setting the tempos, the marker and all the stuff.
Unfortunately I found a problem/bug in PT.
I have 4/4 beats. The beat 29 changes in 1/4 and the 30 return in 4/4. So I put the cursor on 29, I go in Transport and I set 1/4 in the meter session.
What happens? This:



The beat 29 is showed like a 2/4 beat, the beat 30 disappear and it shows only beat 31. But if I go 1/4 after 29, I found beat 30 (but PT hiddens it).
But beat 30 has to be 4/4 so, I set 4/4 for it and what happens now???



Beat 30 disappear definitelly, 31 and 32 becomes hidden and 29 becomes a big single beat :\
If I scroll with the mouse the bar|beat I find 29 (1/4), 31 (graphically hidden but 4/4, and 32 the same).
Very very very weird!
It happens with the transport meter and also using the meter track.
Anyone has ever seen something like this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My LOUD beat clips all my inserts plugins and Vu-Meter! chavernac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2010 09:09 PM
Urgent Problem...HELP~~~!!!!!! greekgeese 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-08-2007 01:25 AM
URGENT URGENT Hard Drive problem please help arcarsenal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-28-2005 01:02 PM
Beat Detective Help Urgent please! Ing.Cesar Pineda Tips & Tricks 3 08-10-2004 06:46 PM
urgent: 25 meter extension to DVI possible? WitLi Pro Tools TDM Systems (Mac) 2 07-07-2000 02:32 AM


All times are GMT -7. The time now is 01:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com