Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2007, 06:06 PM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default High pitched pulse

Using the Digi CoreAudio I'm getting a high pitched pulse whenever I turn any audio app on (including Pro Tools 7.3.1)

Anyone have any clues about how to stop this?

Mac OS X.4.8 on MacBook Pro (Original MBox via USB)
Reply With Quote
  #2  
Old 02-11-2007, 02:25 PM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default Re: High pitched pulse

(high-pitched pulsing sound is still there after updating firmware)
Reply With Quote
  #3  
Old 02-11-2007, 03:45 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: High pitched pulse

The only time i have a high pitched whine is when i leave the Pre's cranked right up and forget to turn them back down.

Cheers
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #4  
Old 02-12-2007, 07:59 PM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default Re: High pitched pulse

Even with the pre's all the way down, the high-pitched pulse is still there..
Reply With Quote
  #5  
Old 02-12-2007, 08:29 PM
OddsAre OddsAre is offline
Member
 
Join Date: May 2005
Location: Maine
Posts: 1,027
Default Re: High pitched pulse

just a thought, but do you have a Bluetooth wireless mouse running too. I have heard it messes things up sometimes. I have been running a Bluetooth wireless mouse and keyboard for 6 months with no issues. Some people have had problems... Also just for the heck of it try other ports on the computer, and then if you know anyone with LE installed on their computer try it an see if it happens on theirs... and try their hardware on yours. if it still screws up on their computer and theirs works fine on yours then it may be time for an Mbox2...
__________________
Mac Book Pro Retina 2.6 GHz i7 Quad | 16GB | OSX 10.8.5 | Digi 002 | Apogee Rosetta 800/96 | PT 10 | Waves Gold/RevMaxx V9
Reply With Quote
  #6  
Old 02-12-2007, 08:55 PM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default Re: High pitched pulse

Interesting post!

In my case no bluetooth devices at all.
Reply With Quote
  #7  
Old 02-13-2007, 03:20 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: High pitched pulse

You may have a ground loop, something thats pretty hard to isolate, i purchased an Asus notebook a little while back and had to return due to a real loud noise when launching the Mbox. You could look at some sort of grounding device. I took a look at the Behringer site the other night and they have an inline device which balances the signal, it may be the problem.

Cheers

Berhringer Hum Destroyer
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #8  
Old 02-14-2007, 09:26 AM
SWW SWW is offline
Member
 
Join Date: Jun 2003
Posts: 13
Default Re: High pitched pulse

hmm.. I am using Berhinger speakers. I'll look into the ground loop issue. Although not sure why this would be suddenly happening since upgrading to new computer (MacBook Pro)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high pitched sound? xcracer41 macOS 1 02-16-2013 09:22 PM
HELP! High Pitched Hum Using Protools daviddewolfe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 09-13-2011 01:40 PM
high-pitched noise from psu dave192 Pro Tools M-Powered (Win) 1 09-11-2010 05:43 PM
High Pitched Hum? groovechild 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-31-2010 07:12 AM
HPF = high pitched whine Chris Coleman Pro Tools TDM Systems (Mac) 4 02-23-2006 10:53 AM


All times are GMT -7. The time now is 12:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com