Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-01-2008, 05:19 AM
Baritonealone Baritonealone is offline
Member
 
Join Date: Nov 2007
Posts: 6
Default Littlle T Symbol in midi region...

what does it mean?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue symbol in mins/secs in editing?? HostMary macOS 0 05-30-2012 11:01 AM
Waveform symbol I've never seen before... joelnewport Pro Tools TDM Systems (Mac) 2 03-31-2009 10:15 AM
The red ban symbol on Quicktime? yogirama Digidesign Hardware & Software 0 01-21-2003 03:20 PM
press the record button and there's a D, then a loop symbol, then a P??? Sareen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 09-23-2001 03:46 PM
Making the circled P symbol? azure sky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 09-04-2001 06:30 AM


All times are GMT -7. The time now is 04:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com