Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2009, 03:34 PM
lalalandguy lalalandguy is offline
Member
 
Join Date: Jul 2008
Location: California
Posts: 34
Default Elastic Properties

Hello all,

My question is about the elastic properties feature in PT LE 7.4. I'm a bit confused because when I select a region with the elastic properties window open, slow the source tempo(bpm) down the regions playback is faster and vice versa. I would think that slowing the tempo down would slow the audio but seems like the more I slow it down the smaller the region becomes, meanwhile the TCE factor % raises.

Can someone help me to understand the elastic properties functions.

Thanks in advance to those who respond.
Reply With Quote
  #2  
Old 11-20-2009, 06:20 PM
jazzmandan jazzmandan is offline
Member
 
Join Date: Oct 2003
Location: Chicago Il, USA
Posts: 321
Default Re: Elastic Properties

There are a few videos out there helped me understand the operation of Elastic Audio.

Start here:
http://www.youtube.com/watch?v=SeCWzRX-3hI
__________________
~2004 - Dell 4600 P4 3.0GHz, 2.0 GB Ram, XP Home SP3, 80GB HD for System, 120GB HD for Audio BIAB 2009, Pro Tools 8.0, MBox
09/12/2009 - Dell XPS 435T/9000 i7, 6G Ram, Vista 64 Bit 750 G SATA for System, 1TB SATA for Audio, Protools 8.0.1, MBox
10/31/2009 - Win 7 64Bit
MBox /PT not supported under Win7 - I didn't leave PT, PT left me!
11/30/2009 - MBox, REAPER



http://www.jazzmandan.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio Properties not working - 10.3.7 / 11.0.2 A Chapman macOS 0 12-02-2013 06:35 AM
Elastic Properties - from PT8 to PT7.4 pitching Farmer Dave Pro Tools TDM Systems (Mac) 1 01-31-2010 01:16 AM
Where's my Elastic Properties? Reesho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-13-2010 07:32 AM
No Elastic properties in 7.4 xxicjoy Pro Tools TDM Systems (Mac) 2 02-27-2009 02:44 PM
Elastic Audio Properties | Weirdness 25ghosts Pro Tools TDM Systems (Mac) 11 04-08-2008 10:35 AM


All times are GMT -7. The time now is 10:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com