Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2004, 12:42 AM
xeetstreet xeetstreet is offline
Member
 
Join Date: Sep 2003
Location: Holland, MI - Osage Beach, MO - Rancho Palos Verdes, CA
Posts: 343
Default Going on two months of being Pro Tools-less!

Do you guys know how painful this is? It's been nearly 2 months since I've even touched a Pro Tools machine.

I can't wait to get in on the funk song contest!

(Sorry, just had to let that one out.)
__________________
www.xeetstreetband.com
Intel 486 75Mhz - 16Mb RAM - Audiomedia III - Session Software
Reply With Quote
  #2  
Old 06-22-2004, 06:38 AM
Tuur Tuur is offline
Member
 
Join Date: Sep 2003
Location: Netherlands
Posts: 259
Default Re: Going on two months of being Pro Tools-less!

yes i know,

i had this problem with my 002R, brought it to the shop and that is almost 6 weeks ago

Now they gonna offer me a good price on the factory bundle... i want it 4 free. Just gonna try that.

Digi design europe (holland)??? come on guys? get me a new machine or hurry up...

tuur
__________________
macbookpro 17" 2gig ram
dell 8250
Mbox 2
Digi002R
StudioTuur
Reply With Quote
  #3  
Old 06-22-2004, 06:51 AM
swayne swayne is offline
Member
 
Join Date: Jun 2004
Posts: 110
Default Re: Going on two months of being Pro Tools-less!

That is too long. How can you wait. I would just buy another.
Reply With Quote
  #4  
Old 06-22-2004, 07:32 AM
Tuur Tuur is offline
Member
 
Join Date: Sep 2003
Location: Netherlands
Posts: 259
Default Re: Going on two months of being Pro Tools-less!

When i was that rich i should bought the focusrite octopre or presonus digimax and this nice little stereo pack from neumann M 149 jubilee platinum edition, or the IK studio bundle and reason Full, Mackie HR 824 etc..

Tuur
__________________
macbookpro 17" 2gig ram
dell 8250
Mbox 2
Digi002R
StudioTuur
Reply With Quote
  #5  
Old 06-22-2004, 10:53 AM
Captain_Pants Captain_Pants is offline
Member
 
Join Date: May 2002
Posts: 3,993
Default Re: Going on two months of being Pro Tools-less!

I dont know how you do it.. Im only going on a week, and I am losing my mind. Yesterday was the first time I just sat at the piano for an hour,and just played without recording; it was nice, but at the same time, I wish I had something to record my ideas.

001 should be back up in about 3 or 4 days hopefully.

=-Ben
__________________
Ill suffer winter alone;
ten thousand miles from home...
Reply With Quote
  #6  
Old 06-22-2004, 11:03 AM
xeetstreet xeetstreet is offline
Member
 
Join Date: Sep 2003
Location: Holland, MI - Osage Beach, MO - Rancho Palos Verdes, CA
Posts: 343
Default Re: Going on two months of being Pro Tools-less!

Quote:
That is too long. How can you wait. I would just buy another.
The 002R's have been on back order up until recently. I made the purchase before I sold my 001.
__________________
www.xeetstreetband.com
Intel 486 75Mhz - 16Mb RAM - Audiomedia III - Session Software
Reply With Quote
  #7  
Old 06-22-2004, 12:03 PM
TheLP TheLP is offline
Member
 
Join Date: Mar 2004
Posts: 1,264
Default Re: Going on two months of being Pro Tools-less!

Im about to go on three weeks.....O wait I have an MBox and a laptop so I can bring it with me . But honestly im not sure if I want to bring it, Im definitley bringing my laptop to watch DVD's and play Mp3's and stuff but, not sure about the MBox.
__________________
[TheLP]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
after months...pro tools can't find mbox doug skillmore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-15-2011 11:46 PM
Almost 3 months now... fenderrocker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-25-2009 06:01 AM
It's been 3 months MEAT Pro Tools TDM Systems (Win) 40 06-09-2009 04:18 PM
So much for two months Pete Bradt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-29-2008 07:16 PM
PTLE 5.0.1 : a month, 2 months, 6 months, a year? Kickin.da.speaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-11-2000 07:51 AM


All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com