Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2008, 10:17 PM
Studio Dweller Studio Dweller is offline
Member
 
Join Date: Dec 1999
Location: New Jersey, USA
Posts: 667
Default Help: PT not remembering last save location

I've been experiencing a new issue and I'm wondering if anyone else has experienced this.

I open a session in Pro Tools either via the File menu or by double-clicking on the session file.

Once the session is open, I choose "Save as" to save under a new filename, but I have to manually navigate back to the folder where the original session is. If I choose "Save as" again, I always have to navigate back to folder. It never puts me there by default. This is with a Firewire drive I've had for a long time and have never had this problem with.

The other odd thing is the "Save as" dialog doesn't list the folder contents the way it used to. If I have it in list view and double-click on a folder, it shows the contents indented below that folder instead of opening that folder and showing nothing else.

I can't be sure when this started happening, but it definitely didn't happen with 7.3 or the first version of 7.4. I know for sure that it was happening with 7.4 cs3 and possibly a version or two before that.

I've tried trashing all PT related prefs repairing permissions, etc. If anyone has any suggestions, I'd greatly apprecaite it.

I'm presently running:
7.4cs4 HD3 (not Accel)
192 I/O
Control|24
OS 10.4.9
Mac G5 PPC Dual 2.5 GHz
__________________
Larry
Cellar Dweller Productions
PT 2020.3.0 HDX, HD IO 16x16 analog, 192 I/O, Control|24
Mac Pro 2019 16-core, 96GB RAM, OS 10.15.2
Reply With Quote
  #2  
Old 05-20-2008, 03:54 PM
Studio Dweller Studio Dweller is offline
Member
 
Join Date: Dec 1999
Location: New Jersey, USA
Posts: 667
Default Re: Help: PT not remembering last save location

Problem solved. I used Onyx to show hidden files on my startup drive and looked in the Volumes folder. There were was a folder with the same name as the drive I was having the problem with. Normally, external drives that are connected show up there as aliases, not folders. I read that if a drive is ever disconnected improperly without ejecting that this can happen. I simply deleted the folder and everything is back to normal. That was driving me nuts.
__________________
Larry
Cellar Dweller Productions
PT 2020.3.0 HDX, HD IO 16x16 analog, 192 I/O, Control|24
Mac Pro 2019 16-core, 96GB RAM, OS 10.15.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002 not remembering levels WRX07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-23-2006 03:08 PM
trying to change the save location 16visions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2005 09:53 AM
Problem with audio file save location milet22 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-14-2005 01:28 PM
PitchBlender not remembering settings? Drew Mazurek Pro Tools TDM Systems (Mac) 5 02-29-2004 06:18 PM
Remembering 001.... Castaliamusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-05-2003 12:29 AM


All times are GMT -7. The time now is 12:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com