Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2008, 04:20 PM
jglover51 jglover51 is offline
Member
 
Join Date: Jun 2007
Posts: 12
Default Cannot record / stop button

When I click the record button and then the play, the stop button lights up blue and stops. What can I do? I know this may seem simple to some, but I've looked and can't find any help.

Thanks,
Josh
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music won't play. Play button flashes and Stop button lights up Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 24 04-16-2020 03:03 PM
The blinking stop button problem Benji575 Windows 12 01-29-2013 03:21 AM
Hitting Play or Record, blue stop button lights up... delay Monty_python 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-06-2009 11:33 AM
Stop button question Nigel Howard Pro Tools TDM Systems (Mac) 3 09-08-2004 04:29 PM
hui stop button and pt crashes? tomcat Pro Tools TDM Systems (Mac) 0 01-09-2000 05:54 PM


All times are GMT -7. The time now is 10:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com