Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2007, 02:18 PM
GaryTwist GaryTwist is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default LE Uninstall and reinstall

I'm having problems reinstalling protools LE 6.8.1 on windows XP.

I've recently partitioned my hard drive and have one side completely free for protools and recording.

An aborted attempt at intslling Protools has meant that I'm unable to remove all the aspects of the program from my machine before reinstalling.

If i try to use the intsall it gets about 35% through and stops (just after it copies the main exe file across) giving the following warning...

Component transfer error

Component : Program Files
File Group : PT Folder Icon
File <iconPath>\
Error: The filename, directory name, or volume label syntax is incorrect.


Trying to uninstall, as i mentioned, leaves parts of the program untouched.

Has anyone any ideas?

Thanks

Gary
Reply With Quote
  #2  
Old 03-16-2007, 02:39 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: LE Uninstall and reinstall

Your post prompts more questions than answers, I'm afraid...


First, to try to solve your problem, try this solution: click this link.



Now, on to my questions; why are you running 6.8.1? 6.8.1 was a temporary version for the mbox 2 when it came out, and if you registered properly, you should have gotten a link in the mail to download version 7. I would strongly recommend doing so.

Next, why are you trying to partition? Partitions on the system drive are not at all recommended, especially for the things you mentioned (have one side completely free for protools and recording.). As a matter of fact, doing so will cause more problems. The Pro Tools program, and all of it's peripherals (plugins, drivers, etc) should be installed to the system drive. A separate physical drive is recommended for the audio sessions that you create with the program.

I've got more questions about your computer system, and if it's compatible, but I think i already know the answer to them, and I'll reserve those for another time.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 03-16-2007, 02:40 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: LE Uninstall and reinstall

You should also delete your duplicate post, so people don't get confused, and answer you again.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #4  
Old 03-16-2007, 10:02 PM
GaryTwist GaryTwist is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Re: LE Uninstall and reinstall

thanks for getting back to me so quickly.

I'm a bit of a novice with all this. I never thought of using my two seperate internal hard drives rather than partitioning my main drive but then you live and learn.

I'll try what you suggested and let you know how i get on.

sorry, bit of a novice as far as all this is concerned.

Anyway, thanks again for your help - i really appreciate it

Gary
Reply With Quote
  #5  
Old 03-16-2007, 11:47 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: LE Uninstall and reinstall

Using a separate physical hard drive for audio sessions is one of the requirements for using Pro Tools. There are many. You really need to check them out and make sure your system is set up properly.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #6  
Old 03-17-2007, 01:39 PM
GaryTwist GaryTwist is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Re: LE Uninstall and reinstall

thanks very much for your help.

Used the tool to remove all apsects of the aborted installation of protools and then reinstalled from scratch.

It's all working perfectly now.

Again, i really appreciate your help and getting back to me so quickly.

Cheers

Gary
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools Uninstall/Reinstall C-DreamZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-24-2012 02:24 AM
Uninstall/Reinstall...plug ins too? sweetbabysims 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-06-2009 01:52 PM
How to uninstall/reinstall OS 9... ckboddic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-08-2006 08:38 PM
Uninstall? Reinstall? jbags 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-07-2006 03:07 PM
Uninstall/ reinstall troubles..... geminiboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-14-2005 03:30 PM


All times are GMT -7. The time now is 01:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com