Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2003, 12:05 PM
rogga_bogga
Guest
 
Posts: n/a
Default another sample tank bug?

I have sampletank free, and on the sessions where I use it I can get PT to crash. I am curious if anyone can duplicate this or if it is just me.

Play a session with sampletank, Ctrl click the track level indicator as you would to cycle between headroom etc. This gives med access violation.

I'm using 5.3.1 now, but it was the same on 5.1.1

/Roger
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample tank 2 metaljoseph 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-26-2007 11:47 AM
Sample Tank Help soulrebel718 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-07-2005 12:53 PM
NEED HELP USING SAMPLE TANK 7 MO-BEATZ Tips & Tricks 8 07-05-2005 06:20 PM
Can't see Sample Tank in PT 6.4 gstockton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-13-2005 02:57 PM
Sample Tank HOMEBASS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-13-2005 04:39 PM


All times are GMT -7. The time now is 02:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com