Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2017, 02:21 PM
bassmagnetic bassmagnetic is offline
Member
 
Join Date: Aug 2013
Location: London
Posts: 102
Default HELP! Is there a preference in PT to change default IO subpath routing creation?

I think this change happened in PT11 or 12.

When I route a audio track to a newly created aux track, by clicking on the audio tracks output and selecting 'tracks' then the name of the newly created aux, PT automatically creates every iteration of sub paths possible for that bus, so that a 5.1 bus will have 11 sub paths automatically created for it.

Is there any way to change this behaviour so that it doesn't do this? It didn't used to. How do I go back to the previous behaviour where it only created the path correct for the channel is being sent to it, and thus freeing me from having hundreds of unused sub-paths in the menus that I have to scroll through!

or any work arounds?
Reply With Quote
  #2  
Old 08-09-2017, 05:03 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,314
Default Re: HELP! Is there a preference in PT to change default IO subpath routing creation?

The only place I know of that has the preference is when you create a bus in the IO page. On the left, it says "Auto-Create subpaths." I understand that you're trying to change the behavior from the "new track..." pop-up. Not sure how, other than stop doing it in the mix window.
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning: "First invite shares all tracks" Preference enabled by default BobK88 Pro Tools 2018 5 08-02-2017 03:42 PM
Automation Mode Workflow change (or preference) docric Avid S1, S3, Dock and Control 12 09-01-2016 08:23 PM
The most stupid default PT preference... Felix Rost Pro Tools TDM Systems (Mac) 14 10-08-2008 04:59 PM
LCRS subpath on a 5.1 output Frank Kruse Post - Surround - Video 7 06-17-2008 09:27 AM
Help me change a preference in Windows...?? murph16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-09-2006 04:48 PM


All times are GMT -7. The time now is 08:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com