Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2010, 08:09 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default 7.4 does not start on Vista Ultimate Laptop

I have a Dell 1525 Vista Ultimate Laptop with 4 gigs of ram. I am having trouble getting the program to even start. During the install I get an error when the installer starts " Ms visual basic++C 2005". The error message is "Microsoft Registered Server has stopped working". I will press the 'closed' button and the rest of the install will happen.

After reboot, the program, on startup, crashes immediately. I have set all the settings in the vista support recommendations, but the right-click 'start as administrator' gives me an error also.

Any suggestions is appreciated.

Computer
Model : Dell Inspiron 1525

Processor
Model : Intel(R) Core(TM)2 Duo CPU T7250 @ 2.00GHz
Speed : 2.2GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

Computer
Platform Compliance : Intel Centrino Mobile Technology
Mainboard : Dell 0WP007
BIOS : Dell A17 10/27/2009
Bus(es) : ISA X-Bus PCI PCIe IMB PCMCIA USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3.5GB DDR2 SO-DIMM

Chipset
Model : Dell Mobile PM965/GM965/GL960 Express Processor to DRAM Controller
Front Side Bus Speed : 4x 200MHz (800MHz)
Total Memory : 4GB DDR2 SO-DIMM
Shared Memory : 8MB
Memory Bus Speed : 2x 333MHz (666MHz)

Memory Module(s)
Memory Module : Samsung M4 70T5663CZ3-CE6 2GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Samsung M4 70T5663CZ3-CE6 2GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Video Adapter : Mobile Intel(R) 965 Express Chipset Family (8 SP, Integrated Graphics)

Graphics Processor

Storage Devices
TOSHIBA MK2546GSX (250GB, SATA300, 2.5", 5400rpm, NCQ, 8MB Cache) : 233GB (C:) (D:)
TSSTcorp DVD+/-RW TS-L632H (ATA33, DVD+-RW, CD-RW, 2MB Cache) : 4GB (E:)

Logical Storage Devices
RECOVERY (D:) : 10GB (NTFS) @ TOSHIBA MK2546GSX (250GB, SATA300, 2.5", 5400rpm, NCQ, 8MB Cache)
OS (C:) : 162GB (NTFS) @ TOSHIBA MK2546GSX (250GB, SATA300, 2.5", 5400rpm, NCQ, 8MB Cache)
Pro Tools LE (E:) : 4GB (CDFS) @ TSSTcorp DVD+/-RW TS-L632H (ATA33, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Dell ICH8M-E (ICH8) LPC Interface Controller
LPC Legacy Controller 1 : T0 FC-11h
Audio Device : Dell 82801H (ICH8) HD Audio Controller
Audio Codec : Conexant 2C06h
Audio Codec : Silicon Image (CMD Technology) 1392h
Audio Codec : Sigmatel 7616h
Serial Port(s) : 2
Disk Controller : Dell 82801H (ICH8) Ultra ATA Storage Controllers
Disk Controller : Dell Mobile SATA AHCI Controller
USB Controller 1 : Dell 82801H (ICH8) USB UHCI #4
USB Controller 2 : Dell 82801H (ICH8) USB UHCI #5
USB Controller 3 : Dell 82801H (ICH8) USB2 EHCI #2
USB Controller 4 : Dell 82801H (ICH8) USB UHCI #1
USB Controller 5 : Dell 82801H (ICH8) USB UHCI #2
USB Controller 6 : Dell 82801H (ICH8) USB UHCI #3
USB Controller 7 : Dell 82801H (ICH8) USB2 EHCI #1
FireWire/1394 Controller 1 : Dell R5C832 IEEE-1394 Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Network Services
Network Adapter : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
Network Adapter : TAP-Win32 Adapter V8 (coLinux) (Ethernet, 100Mbps)
Network Adapter : Bluetooth Device (Personal Area Network) #2
Wireless Adapter 1 : Dell Wireless 1505 Draft 802.11n WLAN Mini-Card (802.11g (ERP), WEP n-bit, 54Mbps)

Power Management
Mains (AC) Line Status : On-Line
Battery No 1 : 100%

Operating System
Windows System : Microsoft Windows Vista Ultimate 6.00.6002 (Service Pack 2)
Platform Compliance : x86

Windows Experience Index
Current System : 3.5
Reply With Quote
  #2  
Old 01-01-2010, 08:33 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default Re: 7.4 does not start on Vista Ultimate Laptop

Thank you for checking this post.
Reply With Quote
  #3  
Old 01-01-2010, 08:51 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default Re: 7.4 does not start on Vista Ultimate Laptop

I have a mini PT hardware. I ran the DPC latency checker program and it advised it was fast enough. I know that does not mean everything.

I will go back to IE7 if that will help. I don't need anything cpu intense for the mini as I would be just using it for mobile simple things. I have an older MTD Pro setup on a Mac desktop.

I hope to just get the program to run....thanks
Reply With Quote
  #4  
Old 01-01-2010, 08:52 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default Re: 7.4 does not start on Vista Ultimate Laptop

I ran the CS update also...I started from the 7.4. Also I went through the whole 7.4 to 8 upgrade and uninstall a few times with no success.
Reply With Quote
  #5  
Old 01-01-2010, 08:54 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default Re: 7.4 does not start on Vista Ultimate Laptop

any thought on why the microsoft visual basic 2005 install part crashes, during the PT LE install..?

Thank you,

Jeff
Reply With Quote
  #6  
Old 01-02-2010, 06:58 AM
sw rec sw rec is online now
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,871
Default Re: 7.4 does not start on Vista Ultimate Laptop

GET rid of IE 8 for sure.
Reply With Quote
  #7  
Old 01-02-2010, 12:33 PM
jphaudio jphaudio is offline
Member
 
Join Date: Jan 2004
Location: Florida
Posts: 80
Default Re: 7.4 does not start on Vista Ultimate Laptop

After doing some updates I get this message on MS OS bootup: " Address a problem with USB Audio Device
USB Audio Device is not compatible with this version of Windows.
Digidesign, the company that manufactured USB Audio Device, has informed Microsoft that they don't expect to offer updates to solve this problem.
To search for similar devices that are compatible with Windows Vista, go online to the Windows Vista Compatibility Center: "


I was hoping this if I replace my laptop hard drive with a 7200prm HD and get firewire out I could do this..?
Thanks again...Jeff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate, 64-bit, why not? Bizarro Bluze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-13-2009 04:22 PM
Vista Ultimate 64 (the ultimate dissapointment) Filmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-03-2009 05:44 AM
Vista Ultimate 64-bit Support for LE 8.0 belialtheunholy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 04-23-2009 10:57 AM
64 bit Windows Vista Ultimate and PT LE 7.4 DdigitalD1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-10-2008 06:35 AM
Vista Ultimate 64 Bit vs. PT LE 7.4 SafariSoundFilms 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-27-2007 11:12 PM


All times are GMT -7. The time now is 08:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com