Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-13-2021, 02:49 PM
bifbangpow bifbangpow is offline
Member
 
Join Date: Oct 2006
Posts: 120
Default All Plugins Missing

Its been a month or two since I opened PT. Today I open it up, create a stereo instrument track. And when I go to choose the plugin I want to use, they are all gone. Not a single plugin in the menu. What happened? What do I do?
Using PT 2020. 12.0
iMac running catalino OS
__________________
my specs:
iMac 2020
3.8Ghz 8-core Intel core i7 processor
Catalina OS
ProTools 2020.12
Scarlett Focusrite
+ Saving to External Harddrive

http://MayMcDonoughMusic.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Plugins MusicMadness macOS 2 04-14-2018 06:01 PM
missing plugins - missing subscription pt12 jazztronauts Pro Tools 12 0 02-23-2016 10:38 AM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 11:27 AM
Missing Plugins GITLMAN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-05-2006 11:33 AM
Missing Plugins? Hogleg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-07-2002 03:25 PM


All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com