Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2021, 10:44 AM
Angela15 Angela15 is offline
Member
 
Join Date: Jan 2017
Location: Edinburgh
Posts: 5
Default Latency with Mix Pre6 as audio interface

Hi all
Could anyone share their knowledge of setting up Mix Pre6ii as an audio interface,, please?. When recording audio and monitoring with headphones (HP set to USB1,2, on the mixpre) I have major latency issues.

Monitoring using headphones set to LR stereo I have no latency issues but unable to hear USB1,2 - which monitors the two output channels from my DAW.

Ive looked at CPU and plugins and changed the bufferring - no luck
48/24 session with video on 11.3

Really eagre to use this :
Angela
__________________
Angela
Win10
PT11.3
Mixpre6ii
Reply With Quote
  #2  
Old 10-05-2021, 01:36 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,620
Default Re: Latency with Mix Pre6 as audio interface

Not familiar with the Mix Pre6, but I see a feature listed as USB Output Delay. What does that do?

Otherwise, reducing the buffer size is the only way to reduce the delay if there is no provided “low latency” path. A buffer of 64 or 128 should do the trick.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.6.

Pro Tools Ultimate 2021.3, HD Native, Focusrite Red 8Pre (Mac)
Pro Tools 2020.12, Mbox3 (Win)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 10-05-2021, 04:30 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,309
Default Re: Latency with Mix Pre6 as audio interface

Not sure if this matters, but PT11 on Windows 10 is an unsupported combination

As said, the Playback Buffer needs to be set low(like 64 or 128) for acceptable latency. Beyond that, look at plugin latency and keep those numbers low while recording. I never had an issue with total plugin latency below 64 samples, but I tried to keep it down to 10-11 samples(11 samples was the Console 1 plugin).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S3 AVB interface LATENCY is a problem.. kriszuki Avid S1, S3, Dock and Control 41 07-10-2015 12:19 PM
Which Audio interface for an Imac & Low latency question stof77 macOS 5 11-07-2012 06:50 AM
Low Latency - Sound Card/Audio Interface Questions Rodge A Pro Tools M-Powered (Win) 9 02-16-2009 11:29 AM
Latency on USB Midi interface.... RingoFire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-07-2002 02:58 PM


All times are GMT -7. The time now is 10:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com