Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2014, 10:41 PM
JohnnyB JohnnyB is offline
Member
 
Join Date: Sep 1999
Location: Edmonton, Alberta, Canada
Posts: 21
Default Artist Mix and Channelstrip not mapping all parameters PT11

There are missing EQ parameters using artist mix. Missing parameters are Q control and others. They’re all there when using PT10!!!!

Has anyone else experienced this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin mapping with artist? Frank Kruse Artist Series 4 03-06-2014 08:26 AM
Plug-in mapping on D-Command w PT11 ?? SOUNDDECISION ICON & C|24 4 07-06-2013 01:09 PM
Plug-in mapping on D-command w/ PT11 SOUNDDECISION Pro Tools 11 0 07-05-2013 07:24 AM
Artist Mix Not Working in PT11? Chingy Pro Tools 11 9 07-01-2013 10:56 PM
PT10 and Plug in mapping on Artist series propower Pro Tools 10 0 10-23-2011 11:51 PM


All times are GMT -7. The time now is 11:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com