Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-28-2009, 04:08 PM
jasonguitar jasonguitar is offline
Member
 
Join Date: Mar 2004
Posts: 89
Question How do I get rid of "Missing Files" message when PT loads?

Each time I load a particular session in Pro Tools M-Powered (7.3.1cs7), I get the following message: 2 Audio files, 0 Fade files, and 0 video files are missing..."

I have chosen to "Skip All" each time because I have all the audio files and fade files that I need in the session. However, this message keeps appearing each time I load this session. How do I keep this from happening?

Thanks in advance for your help!
Reply With Quote
  #2  
Old 06-28-2009, 06:57 PM
stonehenge stonehenge is offline
Member
 
Join Date: May 2008
Location: earth
Posts: 230
Default Re: How do I get rid of "Missing Files" message when PT loads?

i ran into that before but don't remember exactly how i fixed it. it was either using the task manager or maybe doing a save session copy in. sorry.
Reply With Quote
  #3  
Old 06-28-2009, 09:06 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: How do I get rid of "Missing Files" message when PT loads?

Go into the regions list view(the 1 on the right of the edit window) Look thru the files until u see ones that are sorta italicized for lack of a better description... click on all of them(if its ur 1st time doin it u may wanna write down the missing files to make sure u dont grab the wrong things) anywayz, get all those files highlighted, go up to the dropdown menu in the same window, go to select, choose clear unused regions, & then when the popup ask to remove or delete, hold alt+click on delete & that'll do it...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #4  
Old 06-29-2009, 02:12 PM
jasonguitar jasonguitar is offline
Member
 
Join Date: Mar 2004
Posts: 89
Default Re: How do I get rid of "Missing Files" message when PT loads?

Quote:
Originally Posted by Keybeeetsss View Post
Go into the regions list view(the 1 on the right of the edit window) Look thru the files until u see ones that are sorta italicized for lack of a better description... click on all of them(if its ur 1st time doin it u may wanna write down the missing files to make sure u dont grab the wrong things) anywayz, get all those files highlighted, go up to the dropdown menu in the same window, go to select, choose clear unused regions, & then when the popup ask to remove or delete, hold alt+click on delete & that'll do it...
The strange thing is that there are no files that are shown in italics in the regions list, and all of the files in my regions list are being used. Any other ideas?
Reply With Quote
  #5  
Old 06-29-2009, 07:27 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: How do I get rid of "Missing Files" message when PT loads?

U may want to check again b/c there has to be if ur getting the missing files popup... ur in the Region window to the right on the mix window & not the 1 on the left correct?...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #6  
Old 06-30-2009, 09:03 AM
RichrdC RichrdC is offline
Member
 
Join Date: Jan 2007
Location: Thousand Oaks, California
Posts: 627
Default Re: How do I get rid of "Missing Files" message when PT loads?

If you do end up deleting all unused regions as keybeeetssss has mentioned, (good idea... loosens up some memory) make sure you've unhidden any tracks that you may have Unactivated from the list on the left side of your session... Otherwise, you could end up deleting something you really didn't want to...
Reply With Quote
  #7  
Old 06-30-2009, 01:39 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: How do I get rid of "Missing Files" message when PT loads?

Also make sure that 'Show>Autocreated' is enabled in the drop-down list....
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #8  
Old 06-30-2009, 02:04 PM
001tony 001tony is offline
Member
 
Join Date: Jan 2009
Location: Manchester UK
Posts: 119
Default Re: How do I get rid of "Missing Files" message when PT loads?

You might want to save to different location and then your deleting from a backup, just incase you delete some files you need.
__________________
Latest Project Here:
http://www.youtube.com/watch?v=G0OEwoLAbOg&feature
Reply With Quote
  #9  
Old 06-30-2009, 02:32 PM
jasonguitar jasonguitar is offline
Member
 
Join Date: Mar 2004
Posts: 89
Default Re: How do I get rid of "Missing Files" message when PT loads?

Great! I made sure that I selected "Autocreated" in the drop-down list, and I was able to find the 2 audio files that I needed to delete. Now I just have two fade files that I have to delete. How do I find those? There are no fade files in the "Fade Files" folder on my hard drive.

Thanks for the help!
Reply With Quote
  #10  
Old 06-30-2009, 02:35 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: How do I get rid of "Missing Files" message when PT loads?

Actually u can try & regenerate missing fade files when the initial popup comes up saying that they are missing... Just check the box that has that option & see if that helps... thatz just usually what I do when I have missing fade files...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools sudden "missing iLok" message when connected external USB devices. mgoorevich macOS 5 01-04-2012 02:13 PM
Getting regular "missing Ilok" message after upgrading to V9 SD2 macOS 5 01-26-2011 12:46 PM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 03:59 AM
"Missing Files" - Another Feature Request Bignjhammer Post - Surround - Video 8 02-26-2009 01:17 PM
Structure - what does "Monolithic" mean as it pertains to "part" files? Jared_TL Virtual Instruments 2 12-07-2008 03:37 AM


All times are GMT -7. The time now is 03:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com