Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2013, 01:19 PM
viktor99 viktor99 is offline
Member
 
Join Date: Jul 2008
Posts: 13
Default Ocean Way - Issues Saving Sounds

None of my sounds are being saved in Ocean Way. I've loaded a kit, adjusted levels for each instrument (e.g. lowered the OH volume, Room 1 and 2 on the snare), but EVERYTHING resets if I close and reopen the session, or make the plug inactive and then active again. Do I really have to manually save that individual instrument and then the multi as its own preset every time I make a move for it to properly recall the sound when I open the session back up?
Reply With Quote
  #2  
Old 11-01-2013, 06:08 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,968
Default Re: Ocean Way - Issues Saving Sounds

Quote:
Originally Posted by viktor99 View Post
None of my sounds are being saved in Ocean Way. I've loaded a kit, adjusted levels for each instrument (e.g. lowered the OH volume, Room 1 and 2 on the snare), but EVERYTHING resets if I close and reopen the session, or make the plug inactive and then active again. Do I really have to manually save that individual instrument and then the multi as its own preset every time I make a move for it to properly recall the sound when I open the session back up?
Given I don't know which program you're using this library in (you didn't think to mention that) but a general rule of thumb for any vi is to save things as a preset in the vi as a safety measure. That way if you have a problem like this you can recall that preset. You can't always depend on PT to recall a plugins settings even though it will in a number of vi's but not every one.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 11-01-2013, 07:15 PM
viktor99 viktor99 is offline
Member
 
Join Date: Jul 2008
Posts: 13
Default Re: Ocean Way - Issues Saving Sounds

Quote:
Originally Posted by musicman691 View Post
Given I don't know which program you're using this library in (you didn't think to mention that) but a general rule of thumb for any vi is to save things as a preset in the vi as a safety measure. That way if you have a problem like this you can recall that preset. You can't always depend on PT to recall a plugins settings even though it will in a number of vi's but not every one.
Kontakt 5. Yes I'm aware of the benefits of saving presets, but I'm in a field of the industry that sometimes requires super fast turnarounds and don't have time to go through the steps it takes to save each individual sound along with the full kit every time I make a move in OW. I don't think I've ever worked in a VI that requires this. Poor design if this is the case.
Reply With Quote
  #4  
Old 11-02-2013, 04:40 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,968
Default Re: Ocean Way - Issues Saving Sounds

Quote:
Originally Posted by viktor99 View Post
Kontakt 5. Yes I'm aware of the benefits of saving presets, but I'm in a field of the industry that sometimes requires super fast turnarounds and don't have time to go through the steps it takes to save each individual sound along with the full kit every time I make a move in OW. I don't think I've ever worked in a VI that requires this. Poor design if this is the case.
Not poor design - just the way things happen. You shouldn't have to save each individual sound but the whole kit as a preset. Like I said - it depends on the vi developer.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
saving issues... phefner84 Tips & Tricks 0 08-03-2011 09:51 PM
Issues saving sessions from P T * to P T 6.9? not2tech Pro Tools TDM Systems (Mac) 2 07-21-2009 11:40 PM
Preference saving issues FIX Kris75 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-11-2007 12:04 PM
saving issues mac osx menegaux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-14-2006 05:33 PM
chopping up samples/sounds and saving to .wav??? hiphopsupamix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-07-2005 03:28 PM


All times are GMT -7. The time now is 03:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com