Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-02-2009, 04:31 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default 8.0.1 Strange behavior?!?!?!?!?!

OK.. First, THANK YOU! to Digi for 8.0.1 PPI is gone and I am very happy... (not that that makes your day or anything).

Aside from the structure free/le thing at install, I've only (so far) noticed one thing. And it's happened a couple of times...

Tonight I had a session open, just listening to it so no changes made to it, and I stopped the playback, went to FILE in the menu bar and seleted CREATE NEW SESSION (by mistake) instead of OPEN SESSION.

When the create new session window opened up, I clicked the X in the corner to close it... and was immediately back at my desktop with PT nowhere in sight!

I can recreate this 100% of the time... and it doesn't seem to create any issues with the session that is open at the time.

Digi?

(and if I haven't said it yet, THANK YOU! for fixing PPI)

EDIT: This only happens if you open the create new session menu item.. none of the others that open a window have this effect.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #2  
Old 09-02-2009, 04:34 AM
marmotman's Avatar
marmotman marmotman is offline
Member
 
Join Date: Jan 2009
Location: Worthing, UK
Posts: 117
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

You can only have one session open at any one time in PT
__________________
Drink up, dreamers... you're running dry
Reply With Quote
  #3  
Old 09-02-2009, 04:40 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Quote:
Originally Posted by marmotman View Post
You can only have one session open at any one time in PT
Cool, thanks for the info.... but what has what? to do with what I am talking about?
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #4  
Old 09-02-2009, 05:00 AM
marmotman's Avatar
marmotman marmotman is offline
Member
 
Join Date: Jan 2009
Location: Worthing, UK
Posts: 117
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

yeah, sorry rush-read your original post.

Here's a fix - don't do what you're doing! Can't really see any benefit of constantly closing PT for the hell of it, especially when you're doing it to just to look at a bug that is in no way affecting a session...
__________________
Drink up, dreamers... you're running dry
Reply With Quote
  #5  
Old 09-02-2009, 06:40 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Quote:
Originally Posted by marmotman View Post
yeah, sorry rush-read your original post.

Here's a fix - don't do what you're doing! Can't really see any benefit of constantly closing PT for the hell of it, especially when you're doing it to just to look at a bug that is in no way affecting a session...
One of the first things DTS will want to know is if it can be recreated. I've answered that ahead of time.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #6  
Old 09-02-2009, 09:12 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,461
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Thanks Danny. Very interesting.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #7  
Old 09-02-2009, 09:41 AM
erthquake erthquake is offline
Member
 
Join Date: Apr 2006
Location: Southern California
Posts: 372
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Quote:
Originally Posted by marmotman View Post
yeah, sorry rush-read your original post.

Here's a fix - don't do what you're doing! Can't really see any benefit of constantly closing PT for the hell of it, especially when you're doing it to just to look at a bug that is in no way affecting a session...
I don't think he's clicking the main X button of the program, only the X (close) button on the Create New Session dialog box. And danander's right, it shouldn't be closing the whole program. Hitting that X should act the same as canceling the dialog box.
Reply With Quote
  #8  
Old 09-02-2009, 09:52 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Quote:
Originally Posted by erthquake View Post
I don't think he's clicking the main X button of the program, only the X (close) button on the Create New Session dialog box. And danander's right, it shouldn't be closing the whole program. Hitting that X should act the same as canceling the dialog box.
Yep. 'spose I shoulda been more clear. When I use the X to close the NEW SESSION window, the entire program evaporates. I decided to try it with the cancel button, and I get the same result.

Funky-Munky stuff... but I'm still a happy camper with .0.1. There are a lot of little things that just seem so much smoother.. I have been a busy boy without any significant headaches since I installed it.

Again, I'll say thanks!
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #9  
Old 09-02-2009, 11:04 PM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Dts?
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #10  
Old 09-02-2009, 11:34 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: 8.0.1 Strange behavior?!?!?!?!?!

Quote:
Originally Posted by danander11 View Post
Dts?
Sounds like one of these is in order Bug report

BTW this form is in the old website style can any one (DTS?) tell us if its still good?
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Behavior Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-16-2007 04:19 AM
FB strange behavior Branko Post - Surround - Video 2 11-26-2006 04:35 PM
what about this strange behavior? AuraMaris Studio Pro Tools TDM Systems (Mac) 4 10-25-2004 02:11 PM
Mac OS strange behavior mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-20-2003 08:42 AM
Strange PT behavior agus Pro Tools TDM Systems (Mac) 0 10-26-2000 10:27 AM


All times are GMT -7. The time now is 12:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com