Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-25-2005, 06:20 AM
ikke ikke is offline
Member
 
Join Date: Jul 2003
Posts: 197
Default Outlaw the bombs!

After installing the free bomb factory plugins from digidesign website, pro tools gives me an error for each one of the free bomb plugins. "iLoq required, cant run" or something with a yellow cross at the left in each error box..
What could be wrong?
I use PTLE 6.1.1
Digi001
Reply With Quote
  #2  
Old 03-25-2005, 06:39 AM
rockrev rockrev is offline
Member
 
Join Date: Aug 2003
Posts: 537
Default Re: Outlaw the bombs!

Are you using the most recent installers? The older ones had authorization errors. Try downloading the most recent versions.

rockrev
__________________
End world poverty: ONE
Reply With Quote
  #3  
Old 03-25-2005, 06:42 AM
ikke ikke is offline
Member
 
Join Date: Jul 2003
Posts: 197
Default Re: Outlaw the bombs!

Yep, the plugs from digidesign.com

"Bomb Factory Free Plug-Ins for Pro Tools 6" under Download Categories.

Its version 4.2 Im trying
Reply With Quote
  #4  
Old 03-25-2005, 06:56 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Outlaw the bombs!

You might need to update your pace drivers
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #5  
Old 03-25-2005, 07:49 AM
ikke ikke is offline
Member
 
Join Date: Jul 2003
Posts: 197
Default Re: Outlaw the bombs!

so do i need to uninstall the PACE driver wich is on my system in "add/remove proggies" and then install this one: "InterLok drivers installer v5.2.0.2208" ?
Reply With Quote
  #6  
Old 03-25-2005, 08:11 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Outlaw the bombs!

I've always just run the setup file when updating pace drivers, so I don't think the uninstall is necessary.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #7  
Old 03-25-2005, 09:19 AM
ikke ikke is offline
Member
 
Join Date: Jul 2003
Posts: 197
Default Re: Outlaw the bombs!

Thx.
Oh and so you know, I did RTMFM! ... sorta
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this really true???Bomb Factory bombs... JonM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-15-2004 07:29 AM
Bombs Away! Gigmeister Digidesign Hardware & Software 1 06-07-2003 02:18 AM


All times are GMT -7. The time now is 03:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com