Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2004, 10:28 PM
bretstamper bretstamper is offline
Member
 
Join Date: Jun 2004
Posts: 1
Default overflow and underflow out of the gates

It's my first day. I just purchased my equip: Dell Inspiron 8600, 002 rack, 2 gigs of Ram, and was ready to start having some 1st day experimental fun recording 1 track of guitar. I followed all Digi's suggestions in preparing the computer for PT.
I attempted to record 1 track of guitar but was continually cutoff with overflow/underflow messages. I hit a deadend when I reduced the HD buffer to the lowest setting and upon recording, still received a message to 'lower the the HD buffer'. I can't go any lower! eek!Any thoughts?

Bret
Reply With Quote
  #2  
Old 06-04-2004, 12:56 AM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 917
Default Re: overflow and underflow out of the gates

actually the lower the buffer setting the more taxing it will be on your system. Try 1024 as 512 or 256 might be taxing in low latency mode. also dont record to the same drive that protools is installed on. Have a diffrent one. I have two scsi at 10k rpm and i have no issues what so ever. My 002 runs flawlessly.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inspiration overflow... Stig Eliassen General Discussion 0 10-09-2011 04:52 AM
nonstop overflow and underflow errors!!!!! brownlog Pro Tools TDM Systems (Win) 2 01-30-2009 09:27 PM
Integer Overflow waxboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-08-2006 10:12 PM
underflow / overflow buffer errors after 6.49 psus15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-27-2005 10:21 AM
Hmmm Overflow, then underflow bigbubbaj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-28-2004 07:59 PM


All times are GMT -7. The time now is 01:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com