Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2003, 03:59 AM
dylan thermos dylan thermos is offline
Member
 
Join Date: Aug 2003
Location: Wales
Posts: 39
Default Yamaha sw1000xg Sound Card.

Hi All,
Just wanted to hear from anyone who might have tried a sw1000xg sound card in their Mac?
I am tempted to install this in my 1.25dual tower. I have used this in my other computer for a few years and I was happy with it. Any constructive advice much appreciated?........................
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do i make my digidesign sound card my dedicated sound card? Frankieballsss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-01-2016 11:09 PM
How do i make my digidesign sound card my dedicated sound card? Frankieballsss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-04-2003 05:04 PM
OMS Patchlist for SW1000XG Schmee MIDI 1 03-17-2002 11:22 AM
Yamaha SW1000XG Aussie169 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-07-2002 08:58 PM
PTFree Windows and SW1000XG jw Digidesign Hardware & Software 0 12-02-2000 01:44 PM


All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com