Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2012, 04:01 AM
FuryMuso FuryMuso is offline
Member
 
Join Date: May 2012
Location: Bristol
Posts: 1
Default 'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion

Hi. I've bought Pro Tools M-Powered essential/M-Audio with a small fast track recording interface unit, but there is a problem with installing the Pro Tools DVD. Each time the installation gets to the very end of the installation it fails with the message 'The Installation Failed' and says I need to contact the manufacturer. It also says about downloading different drivers, but that hasn't solved the problem.
I also have studio 1 and a friends mbox unit worked fine on that and allowed recording etc, but when I tried connecting the fast track device to studio 1, it wouldn't really connect and I couldn't get a signal to record anything.
I was wondering if there was anything that could be done to solve these issues.
Thanks.
Reply With Quote
  #2  
Old 05-20-2012, 08:58 PM
TwoEdgedSword TwoEdgedSword is offline
Member
 
Join Date: Jun 2011
Location: Klamath Falls
Posts: 24
Default Re: 'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion

PT 8 isn't supported on Lion.
Reply With Quote
  #3  
Old 06-02-2012, 09:50 PM
biggsoopd biggsoopd is offline
Member
 
Join Date: Jun 2012
Location: Lakewood,CA
Posts: 1
Default Re: 'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion

Hi Fury,
I'm new to the forum but I saw your post and may be this will help. I'm currently running Pro Tools LE 8.5 on Lion 10.7.4 with no flaws at all. In fact I owned PT 9 and sold it due to all the bugs and went back to PT LE 8.5 and have not had any regrets. I know you mentioned you are running the MP version but the steps are the same. I just set a buddy's system up last week. Before you install anything there are 3 steps to do. 1) Go to Library/Application Support/Digidesign/Plugins(DRAG THIS FOLDER TO YOUR DESKTOP)only if you have other plugins other than ones included in the PT install. 2) Delete the design folder you just went to in Application support. 3) Go to your User Name/Applications/Digidesign(DELETE THIS FOLDER). Now only after completing the previous 3 steps can you get started. What I did was clean install PT LE 8.0 FULL INSTALL( NOT THE UPGRADE) this is very important. After installing and restarting your system install the PT LE 8.5(UPGRADE) system will restart and your almost there. Now will be the time to install the latest M-Audio driver for audio interface you own. This may require a system restart as well. Last step is to make sure your ilok has the proper auth for MP PT 8.5. If had plugins that you used in the plugin folder on the desktop now would be the time to place the back.When opening up PT you may be prompted to type your serial in so have on hand, If you follow these steps correctly your should be up and running in no time.

Hope this helps!
Reply With Quote
  #4  
Old 06-03-2012, 03:12 PM
TwoEdgedSword TwoEdgedSword is offline
Member
 
Join Date: Jun 2011
Location: Klamath Falls
Posts: 24
Default Re: 'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion

Fury,

If you try that and it works, let me know. I haven't upgraded to the Lion OS yet because of this same issue. I'd like to know how it works for an MP user.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.2 Problem! The Installation Failed! alfaholic macOS 14 11-29-2018 01:45 PM
Pro Tools 10 on Mountain Lion HELP INSTALLING anulley macOS 0 11-01-2012 01:06 AM
Only have access to PT9.0 Full installer+Updates, Installation failed on Lion 10.73 shawnc macOS 3 04-03-2012 08:26 PM
Pro tools 8 (m-powered) failed installation. justin19153 Pro Tools M-Powered (Win) 1 07-20-2009 07:04 AM
Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed crustn Pro Tools M-Powered (Mac) 8 05-08-2009 02:45 AM


All times are GMT -7. The time now is 01:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com