Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2012, 11:19 AM
Ghost In The Attic's Avatar
Ghost In The Attic Ghost In The Attic is offline
Member
 
Join Date: Jan 2011
Location: USA
Posts: 759
Default What's with all the 10.1.1 and HDX chatter on this forum? You're in the wrong place.

I really don't mean to sound harsh, but this is the Pro Tools 10 on Mac OSX forum, NOT Pro Tools 10 HDX on Mac OSX forum.

HDX users you have your own forum now.
We shouldn't still be having to read through thread after thread about HDX.

Can we please all post to the correct forum and maybe whomever moderates could move all these threads that are in the wrong forum.

People who are looking to read or answer questions about HDX shouldn't be looking in here, so post them in the HDX forum. You might get a better discussion or answers too.

Thanks
Reply With Quote
  #2  
Old 04-03-2012, 12:18 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: What's with all the 10.1.1 and HDX chatter on this forum? You're in the wrong pla

Oh noes! Posts in the wrong sub! 2012 truly spells end times! WHAT WILL WE DO? THE CONFUSION! THE HORROR!

__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #3  
Old 04-04-2012, 08:23 AM
Ghost In The Attic's Avatar
Ghost In The Attic Ghost In The Attic is offline
Member
 
Join Date: Jan 2011
Location: USA
Posts: 759
Default Re: What's with all the 10.1.1 and HDX chatter on this forum? You're in the wrong pla

But, in all seriousness.
Aren't we all smart enough to to post in the correct forum?

It helps everyone.

I'm just making a suggestion to try and improve things.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugs ins in the wrong pull down place willl3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-16-2009 05:08 PM
Maybe wrong place to ask this but... andydunham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-24-2009 01:48 PM
Outputs in the wrong place... RJW1982 Tips & Tricks 3 07-04-2008 09:12 AM
My session starts in the wrong place now jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-20-2006 01:46 PM
I know, wrong place to ask, but help me anyway! Barry Johns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-02-2003 11:58 PM


All times are GMT -7. The time now is 01:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com