Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2006, 01:31 PM
jonah day jonah day is offline
Member
 
Join Date: Mar 2005
Location: Enfield, N.London
Posts: 311
Default My session starts in the wrong place now

Hi. Opened a session I was working on last night with all my midi and audio starting at 1/1/00. Now it starts at -7/6/166 or something like that. Whats the quickest way to realign everything and lose the minus bars on the timeline? I'm using 6.4. The 'renumber bars' box seems to only accept whole bar numbers ...
Reply With Quote
  #2  
Old 04-20-2006, 12:11 PM
jonah day jonah day is offline
Member
 
Join Date: Mar 2005
Location: Enfield, N.London
Posts: 311
Default Re: My session starts in the wrong place now

Anyone?
Reply With Quote
  #3  
Old 04-20-2006, 01:46 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,976
Default Re: My session starts in the wrong place now

6.4 is kind of far back for my memory, but I think it's the same as now - just grab the 1|1|00 bar marker and slide it back to session start.
__________________
David J. Finnamore

PT 2022.5 Ultimate | Omni | macOS Monterey on a MacBook Pro M1 Max
PT 2022.5 | Saffire Pro 40 | Win10 latest, HP Z440 64GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's with all the 10.1.1 and HDX chatter on this forum? You're in the wrong place. Ghost In The Attic macOS 2 04-04-2012 08:23 AM
Plugs ins in the wrong pull down place willl3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-16-2009 05:08 PM
Maybe wrong place to ask this but... andydunham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-24-2009 01:48 PM
Outputs in the wrong place... RJW1982 Tips & Tricks 3 07-04-2008 09:12 AM
I know, wrong place to ask, but help me anyway! Barry Johns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-02-2003 11:58 PM


All times are GMT -7. The time now is 02:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com