Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2011, 07:52 PM
JSR JSR is offline
Member
 
Join Date: Jan 2005
Location: New York City
Posts: 473
Default PT 10 HD Installation / Lion Installation

Hi,

I am about to install PT 10HD, currently running PT 9.0.5 HD, can you do a clean install (not an upgrade install) and not have to reinstall all plugins.

Also, should I do the OSX upgrade to Lion (from Snow Leopard) before or after the PT 10HD upgrade.

Thanks for any info,

Best,

JSR
Reply With Quote
  #2  
Old 11-09-2011, 08:11 PM
janmuths janmuths is offline
Member
 
Join Date: May 2006
Location: Byron Bay / Australia
Posts: 375
Default Re: PT 10 HD Installation / Lion Installation

Hi there,

I'd strongly suggest a clean re-install. Update the OS via combo installers first. Repair Disk permissions. Then install PT. Repair disk permissions again. For some of your plug-ins you may be able to copy - paste from an old PT installation. Check plug in versions against the compatibility grid on the avid website.
Usually plug ins that use iLok licenses and do not require external content work after copy pasting them once you plug your iLok in.
Plug ins that require serials or challenge/response do usually require a clean re-install. That's the case for my IKMultimedia stuff for example.

Am running PT10 on Lion and no problems so far.

Hope this helps.

Cheers,

Jan
__________________
2010 Dolphin Award for Production / Engineering

AVID Certified Instructor
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Neverending problems PT10.3.7 installation on Mountain Lion indrama macOS 13 10-25-2013 07:45 AM
Neverending problems PT10.3.7 installation on Mountain Lion indrama Pro Tools 10 9 10-24-2013 06:04 AM
Installation of Protools 8 LE on Macbook Pro OS Lion AmyH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-16-2012 02:17 PM
'Installation Failed' installing Pro Tools MP 8.0.2 on OS X Lion FuryMuso Pro Tools M-Powered (Mac) 3 06-03-2012 04:12 PM
Update only works on Installation...cannot perform installation on Win7 xRollinx Pro Tools M-Powered (Win) 5 02-12-2010 08:35 PM


All times are GMT -7. The time now is 02:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com