Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2004, 04:20 PM
BruceBaklarian BruceBaklarian is offline
Member
 
Join Date: Oct 2004
Posts: 9
Default preamps overloading

hi there!!
my mbox preams seem to be overloading a lot.
I really don't know, but everytime i record anything (ever since i bought it) i hear the sound but with a lot of digital ditortion. I don't really think i'm overloading the mic pres. they are set to about 9 o'clock. do you guys think this unitis missconfigured ? or am i doing anything wrong?

any help is really appeciated

Bruce
Reply With Quote
  #2  
Old 10-13-2004, 10:23 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,313
Default Re: preamps overloading

What do the meters on screen show? If they are hitting red, you are clipping. What mics are you using? Maybe they are really hot? If you are running line level into the XLR, that will clip so use the TRS connection(in the center of the XLR input) as it is designed for line level signals. Not sure if I am helping here. The position of the knob is not neccessarily relevant. Reply with a list of your recording chain(model, brand, cable type etc.)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU overloading PT7.4 CS2 and MP eddiewes Pro Tools M-Powered (Win) 2 03-09-2008 04:46 AM
M-Audio 410 preamps better/same/worse than Digi 001 preamps? SixChurchStreet Pro Tools M-Powered (Win) 0 02-20-2008 01:08 PM
CPU overloading Che_Guitarra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-17-2007 08:54 PM
003 preamps VS Focusrite voicemaster preamps? TREBLEBLEED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 07-28-2007 02:56 AM
PCI OVERLOADING OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-17-2003 08:08 AM


All times are GMT -7. The time now is 10:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com