Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2010, 02:29 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Eleven Rack Communication error

http://screencast.com/t/QVjQ6l9ZH
http://screencast.com/t/TWxOpLMBZ

Eleven Rack Driver 1.0.8 x64 Build 5.10.0.5115
Eleven Rack Firmware 1.0.3 Build 0.6.2.0

Pro Tools HD Native 9.0
Windows 7 Professional 64

Eleven Rack stops communication with Pro Tools. However random, Eleven Rack communication error is always presented when opening a session but not any particular session.
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #2  
Old 12-03-2010, 08:25 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,810
Default Re: Eleven Rack Communication error

The only time i get this is when I launch a session that is using a lot of ram and resources. I keep meaning to spend some time troubleshooting and trying to narrow it down, but have not had time.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 4-11-2024)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I9 14900k
Win 10
Reply With Quote
  #3  
Old 12-03-2010, 09:16 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Eleven Rack Communication error

So I'm not alone in the deep blue, Steve. Ummm... to add but not to counter, there have been occurrences that communication stops with a minimal session, for example, a blank template session and Transfuser.
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #4  
Old 12-05-2010, 05:44 AM
RedFish_Happy RedFish_Happy is offline
Member
 
Join Date: Sep 2010
Location: Heidelberg, Germany
Posts: 48
Default Re: Eleven Rack Communication error

Same here on a Mac with Pro Tools 8.0.4, Eleven Rack Firmware 1.0.3 Build 0.6.2.0. It happens quite a lot when I open a session.
Reply With Quote
  #5  
Old 12-05-2010, 05:07 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Eleven Rack Communication error

Quote:
Originally Posted by RedFish_Happy View Post
Same here on a Mac with Pro Tools 8.0.4, Eleven Rack Firmware 1.0.3 Build 0.6.2.0. It happens quite a lot when I open a session.
It's quite strange, don't you think, one day communication is lost with a session and the next day communication fine opening the same session. There is a definite ghost in the machine, in standalone mode, whether that's lost communication or loss of sound.
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #6  
Old 12-06-2010, 01:03 AM
RedFish_Happy RedFish_Happy is offline
Member
 
Join Date: Sep 2010
Location: Heidelberg, Germany
Posts: 48
Default Re: Eleven Rack Communication error

Quote:
Originally Posted by filosofem View Post
It's quite strange, don't you think, one day communication is lost with a session and the next day communication fine opening the same session. There is a definite ghost in the machine, in standalone mode, whether that's lost communication or loss of sound.
I don't have any loss of sound problems, only that loss of communication error comes up randomly... I'd say in 40% of the times.
Reply With Quote
  #7  
Old 12-06-2010, 01:21 AM
madgt621 madgt621 is offline
Member
 
Join Date: Mar 2010
Location: Current: Ikebukuro, Tokyo, Hails from: San Francisco
Posts: 486
Default Re: Eleven Rack Communication error

i've had a problem like this since i got the 11R. Usually happens upon opening a session. I get a "error with communication with 11R" pop up. I click retry and it goes about it's business. Though if it's happening mid-session, i could see how that would be kind of a b--ch. Somethings definitely going, question is, what?
__________________
Macbook Pro OSX 10.6.8, 2.53 GHz Core 2 Duo, 8 GB RAM
Pro Tools 10.0.0
Ableton Live 8.2.1
RME Fireface 800
Eleven Rack
Reply With Quote
  #8  
Old 12-06-2010, 07:44 AM
Grey Grey is offline
Member
 
Join Date: Feb 2000
Location: Atlanta
Posts: 301
Default Re: Eleven Rack Communication error

mine looses communication if the computer is idle.
as long as i am working, or playing audio thru it, its fine

Macbook Pro2010
10.6.4
PT 9
Reply With Quote
  #9  
Old 12-06-2010, 08:13 AM
madgt621 madgt621 is offline
Member
 
Join Date: Mar 2010
Location: Current: Ikebukuro, Tokyo, Hails from: San Francisco
Posts: 486
Default Re: Eleven Rack Communication error

Quote:
Originally Posted by Grey View Post
mine looses communication if the computer is idle.
as long as i am working, or playing audio thru it, its fine

Macbook Pro2010
10.6.4
PT 9
Optimizations recommend you turn "idling" functions off.
__________________
Macbook Pro OSX 10.6.8, 2.53 GHz Core 2 Duo, 8 GB RAM
Pro Tools 10.0.0
Ableton Live 8.2.1
RME Fireface 800
Eleven Rack
Reply With Quote
  #10  
Old 12-06-2010, 05:13 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Eleven Rack Communication error

Quote:
Originally Posted by madgt621 View Post
I get a "error with communication with 11R" pop up. I click retry and it goes about it's business.
You're lucky, as I can click 'Retry' for hours, so to speak, and the error just repeats.
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack communication issues under OSX 10.9 lbar11 Eleven Rack 25 01-03-2014 04:37 PM
Communication error with Eleven Rack lbar11 Eleven Rack 3 11-06-2013 04:53 AM
Communication with the "Eleven Rack"... kulp_jr Eleven Rack 48 09-21-2013 07:12 AM
Communication with Eleven Rack Failure thomas-m Windows 19 03-13-2013 01:48 PM
beachball of death. Communication Error 002 Rack. fromthesunset 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-09-2007 07:42 PM


All times are GMT -7. The time now is 12:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com