Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2010, 11:41 PM
c0m3t0g3th3r c0m3t0g3th3r is offline
Member
 
Join Date: Sep 2009
Posts: 16
Default Mobilepre Interface

I just got my Pro Tools M-Powered 8 setup going. I am using an M-Audio Mobilepre interface. I'm running my guitar through the interface and I can only get sound in one ear. Running through channel one the sound pans completely to the left. Channel two pans completely to the right. There is no pan knob, only volume knobs. How can I get centered sound?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M Audio Mobilepre usb interface (1st Gen) connection problems tajh1183 Getting Started 3 11-10-2014 11:11 AM
mobilepre usb 1st generation mac os 10.8.4 cooksonstrike FireWire & USB Audio Interfaces (Mac) 1 09-16-2013 10:20 AM
MobilePre 2nd Gen on Win7 prints General Discussion 3 01-13-2013 08:18 PM
Mobilepre USB? velvetlounger General Discussion 5 12-13-2012 06:45 PM
M-Audio MobilePre, where do I go? wicked_pigeon General Discussion 2 11-13-2012 05:59 AM


All times are GMT -7. The time now is 03:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com