Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2009, 06:51 PM
ericinthebay ericinthebay is offline
Member
 
Join Date: Dec 2009
Posts: 7
Default PT 8.0.3 freezes on startup on Windows 7

I just installed PT on my windows 7 - 32 bit system and have been unsuccessful in getting it to run. It just freezes as soon as I try to start it up. I installed version 8.0 first, then 8.0.1 then 8.0.3 then the 8.04 audio driver. I've followed all the proper steps, but I still can't get it to run, does anyone have any advice or tips that can help.

I've uninstalled and reinstalled PT at least 30 times, I've tried running it as Administrator. I've tried installing without plugging in the Mbox2 on install, I've tried it with plugging in the Mbox2 on install, I've tried 8.0 by itself, I've tried 8.0.1 by itself, I've tried 8.0.3 by itself, I've tried it with 8.0.4 drivers. There isn't anything I haven't tried yet besides throwing my PC out the window. I get the same results every single time, PT just freezes with I click to open it, I don't get any error message, I don't get a dialog box, I don't get anything but a spinning curser and a frozen program. I really need my PT up again, I have sessions I need to do and I can't do anything at this point. I've spent the last 2 days straight on this non-stop. Please, does anyone have any tips to get PT to run.
Reply With Quote
  #2  
Old 12-23-2009, 06:57 PM
ericinthebay ericinthebay is offline
Member
 
Join Date: Dec 2009
Posts: 7
Default Re: PT 8.0.3 freezes on startup on Windows 7

sorry, I posted in the wrong forum, this is Mac
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8.0.3 freezes on startup on Windows 7 ericinthebay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-24-2009 07:56 AM
PT 6.4 freezes after startup logandrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-06-2005 10:39 PM
PT Dae freezes on startup Bossi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-23-2005 12:35 PM
Panic! G4 freezes on startup... supro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 01-11-2004 04:17 AM
PT freezes on startup rastro2 Pro Tools TDM Systems (Mac) 3 07-26-2002 06:39 AM


All times are GMT -7. The time now is 03:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com