Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2009, 02:26 PM
Limn Limn is offline
Member
 
Join Date: Aug 2009
Posts: 5
Default Pro-Tools 8 Just Freezes on StartUp

Whassup. I bought Pro-Tools M-Power 8 in July and initially was working fine. Im using a M-Audio Delta Audiophile 2496 as the interface. Well I hadn't used it for a few weeks; and when I went 2 use it again, i just constantly froze on startup when the plugins were loading. Now I had installed some free plug-ins and they were working initially, but I tried deleting all the new ones; but it still did it with the defaults. So I uninstalled the program and drivers, cleared my caches; and reinstalled it. The reinstall froze. Rebooted again; retried, and it went through this time. So I started it up w/o the plugins install and same thing; freezes while trying 2 load the defaults.

I havent download/added anything new besides the plugins that would allow for something like this 2 happen. As I said the plugins worked initially; and nothing else on my computer is having issues (games, inet, gfx programs; REASON and Cool Edit Pro work fine).

Any idea how I can fix this or what the issue is? I was at Guitar Center (where I bought it) for something else and just thought Id ask one of the idiots there for help; but he of course didnt know what he was talking about...tried 2 tell me U cant buy Pro-Tools separate lol.
Reply With Quote
  #2  
Old 08-24-2009, 03:39 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Pro-Tools 8 Just Freezes on StartUp

Remove Internet Explorer 8.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 FireWire freezes system on project(s) startup Bendik Jensen Windows 1 06-01-2013 01:51 PM
Pro Tools LE 8 freezes multiple times on startup blackblueu2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-05-2011 10:35 PM
PRO TOOLS 5.0.1 freezes on startup satpat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-17-2006 08:08 PM
PT 6.4 freezes after startup logandrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-06-2005 10:39 PM
PT freezes on startup rastro2 Pro Tools TDM Systems (Mac) 3 07-26-2002 06:39 AM


All times are GMT -7. The time now is 01:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com