Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2009, 12:25 PM
stereodesign stereodesign is offline
Member
 
Join Date: Jan 2009
Location: York
Posts: 4
Default PT 8 stopped working

I upgraded to PT 8 last week, everything went smoothly.
I used it on a session yesterday, again everything went smoothly.

Today I try to run PT and get the following error

"The application failed to initialize properly (0x80000003). Click on OK to terminate the application."

So I remove PT8 re-install, same problem.

I try removing PT 8 and re-installing PT7.4, same error.

A quick Google revealed someone who had this error in PT 8 LE and the replies were saying the only way to cure it was to re-install Windows, a somewhat drastic solution!

What has happened? Anyone else had this problem or know of a solution?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My PT rig just stopped working.. JCDC Pro Tools HDX & HD Native Systems (Mac) 4 01-01-2013 06:02 AM
my 192 just stopped working what do i do!?!?!? carl_laruso Pro Tools TDM Systems (Mac) 4 09-02-2008 03:55 AM
002 and why it just stopped working? Susie Cue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-13-2008 07:44 PM
Just Stopped Working macr0w ProControl, Control|24, Command|8 0 12-11-2007 05:39 PM
HELP Mix|24 v6.4.1 just stopped working lennieh Pro Tools TDM Systems (Win) 5 10-19-2006 05:26 PM


All times are GMT -7. The time now is 10:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com