Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 02-21-2003, 10:51 AM
Snow-Dog Snow-Dog is offline
Member
 
Join Date: Feb 2003
Location: Guatemala, Central America
Posts: 7
Default Re: Panic! G4 freezes on startup...

Well same for me over here and I'm really glad I bought a Mac.
They really helped me.
__________________
The freedom of music.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8.0.3 freezes on startup on Windows 7 ericinthebay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-23-2009 06:57 PM
Pro-Tools 8 Just Freezes on StartUp Limn Pro Tools M-Powered (Win) 1 08-24-2009 03:39 PM
PT 6.4 freezes after startup logandrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-06-2005 10:39 PM
PT Dae freezes on startup Bossi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-23-2005 12:35 PM
PT freezes on startup rastro2 Pro Tools TDM Systems (Mac) 3 07-26-2002 06:39 AM


All times are GMT -7. The time now is 10:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com