Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-12-2013, 05:06 AM
kjxtreme kjxtreme is offline
Member
 
Join Date: Sep 2013
Location: Nashua, NH
Posts: 2
Default Yamaha 01v96i and PT9

I just picked up the Yamaha 01v96i to be used with PT9 on Windows 7 64bit. All the research says it should work. I've tried Yamaha and they say the settings are correct and I do get sound from the computer via USB. So far, it's a $2400 sound card. I've set all the inputs and outputs to USB. I've switched the driver to the 01v96i. I clicked default on the I/O section of PT. It shows the channels 1-16 and all the busses. I enable record and...nothing. No signal into PT. I look at the 01v96i and the signal is getting to the preams but no level on the board (which I assume because is not receiving a level from PT). I need some help.
__________________
kjxtreme
PT9
Windows 7 64bit
Motu Untralite
Yamaha 01v96i
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha KX-61 Pianod00d MIDI 1 10-01-2012 07:40 PM
Yamaha P80 toofly4asoundguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-07-2005 06:56 AM
Yamaha synth>MIDI Channels>Pro Tools.......Yamaha user's LOOK!! B-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 12-29-2002 12:58 AM
Yamaha 01v users...and other yamaha digital mixers chainboy General Discussion 0 10-13-2000 07:32 PM
Patches for Jam 2.5/Yamaha 6416, Yamaha 8* and a lot of essential patches. editor General Discussion 10 05-20-2000 08:29 PM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com