Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-06-2009, 07:49 PM
Vegadark Vegadark is offline
Member
 
Join Date: Oct 2000
Location: Aurora, IL, USA
Posts: 509
Default ASIO driver for 002R W7x64

Ok, first off, let me say that I fully understand that both W7 and all 64bit OS's are not supported in any way, shape, or form by Digidesign. Now...

I have been flipping back and forth about trying Reaper for some time now, and decided that I would really like to give a real tryout. At the same time I am trying out some other new stuff, namely W7 and 64bit operating systems in general. So, I installed W7 64bit. I read the entire thread about W7, but did not come across what I am trying to do specifically.

I have updated the FW driver to the legacy one. I have tried installing both PTLE from the V8 DVD and also by installing the standalone drivers available from the DIGI support pages. I have tried installing as administrator. I have tried running Reaper as administrator. It seems that no matter what I have done, I cannot get the ASIO driver to show up in Reaper. It just says 'no ASIO driver installed.'

So, has anyone done this, or am I really better off trying W7 32 bit?
__________________
DIGI002R, PTLE8.0.5, Windows XP, Asus K8V SE Deluxe, AMD64 3000+ 1.5GB ram, ATI Radeon HD3xxx AGP, dual 19 inch LCD screens
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 10 and latest 002R asio driver problems scubadrum Windows 6 09-09-2012 02:17 PM
DIGI ASIO DRIVER PROBLEM WITH FL 8 "Not Enough ASIO output channels available. scottthafoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 04-19-2010 01:45 PM
Asio driver and wave driver.. Help!!!!!!! bzncokr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-26-2009 04:12 PM
WAVE Driver / ASIO Driver Tomio Broman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-25-2007 10:38 PM
Digidesign ASIO driver does not work???? 002R muse6638 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-10-2004 03:31 PM


All times are GMT -7. The time now is 10:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com