Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-07-2007, 07:28 AM
qwerty007 qwerty007 is offline
Member
 
Join Date: Sep 2007
Posts: 9
Default Crash/freeze

System
I have an G5 iMac (not dual), and a digi002 tack, and recently upgraded to Pro Tools LE 7, for which I had to upgrade to OS X 10.4.

Problem
Everything seemed OK for a couple of days, and then my Mac started to freeze. I was prompted to upgrade the Digi002 Rack software, which it did automatically. I installed various plug-ins that came with PT 7, until I found out they weren't free and had to uninstall them.

Symptoms
A transparent window appears, saying (in several languages) I need to restart my computer. Just pressing and holding the button at the back, doesn't seem to turn it off. The screen goes off, but when I try and boot it up, the screen goes grey and dos type commands appear. Unplugging it seems the only way to turn it off properly. The freezing seems to occur sporadically, and not necessarily when I'm using Pro Tools.

Checks
I have checked compatibility of the operating system and Pro Tools, ran the Digidesign diagnotics, Disc Utilities, and repaired partitions, and even Disc Warrior. It seems it might be an operating system bug, perhaps to do with older G5 iMacs and OSX Tiger, but I wondered if there are any compatibility issues with Tiger and PT LE 7? Any help much appreciated.

I originally posted this in the wrong forum, and someone has suggested that this is a kernel panic whatever that is, and that sub par ram is the the cause. I assume that means I don't have enough RAM. This problem also occurs outside of Pro Tools, and since all I have done is upgrade LE, and OSX to slightly later versions, I'm not totally convinced. Can anyone else confirm this before I go and buy more RAM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freeze and crash every 5-10 minutes SBMusicAndPost 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-29-2010 06:35 PM
plug-in freeze, crash... HELP jasonforman Pro Tools M-Powered (Mac) 3 12-11-2009 05:36 PM
Crash then Freeze Siegfried Meier Pro Tools TDM Systems (Mac) 1 11-10-2007 02:58 AM
Please help! Odd freeze/crash sHERB Pro Tools TDM Systems (Mac) 0 02-05-2007 02:04 PM
freeze and crash Julien J. Noel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-26-2001 07:50 PM


All times are GMT -7. The time now is 12:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com