Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2011, 04:08 AM
marietto81cs marietto81cs is offline
Member
 
Join Date: Jun 2010
Location: Italia
Posts: 37
Default TL Mastermeter

Hi. If i put TL Mastermeter on my Master Fader (or in any track insert) it works great catching clip events (oversample or signal), but "begin time" of ANY event signs ever "00:000:03" ....

Why?

My system: Pro Tools HD3 Accel (v.: 9.0.5) on Mac Pro Intel, HD OMNI.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TL MasterMeter with Various Limiters BigBangPost AAX Plug-ins 2 03-11-2014 10:07 AM
TL Mastermeter Issue shawnmillionaire Post - Surround - Video 0 01-13-2011 09:14 AM
TL Mastermeter problem Budger General Discussion 0 12-06-2010 12:33 AM
TL Mastermeter doesn't work Budger Pro Tools TDM Systems (Win) 0 12-02-2010 01:40 PM
Trilliam mastermeter? Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-07-2010 08:50 AM


All times are GMT -7. The time now is 10:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com