Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-02-2022, 06:51 AM
sphilbrook sphilbrook is offline
Member
 
Join Date: Jun 2022
Location: Greensboro
Posts: 2
Default Re: Custom Shuttle Lock Speed

Thank you for sharing that. You took one for the team.
Reply With Quote
  #12  
Old 07-25-2022, 02:49 PM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Moorpark, CA
Posts: 516
Default Re: Custom Shuttle Lock Speed

Yeah this is a bug. In fact, it glitches at the beginning and I can hear it playing back for a slight moment the custom shuttle speed and then it just goes back to some other fast value. Bummer. That and clips groups not working with session imports. Crashes ProTools. This version of ProTools is a set back. I love being a software tester.
Reply With Quote
  #13  
Old 08-01-2022, 09:11 AM
jacksbyrne jacksbyrne is offline
Member
 
Join Date: Jul 2013
Location: Leeds, UK
Posts: 16
Default Re: Custom Shuttle Lock Speed

Anybody brave enough to try it with 2022.7 yet?
Reply With Quote
  #14  
Old 08-01-2022, 10:24 AM
zeeman zeeman is offline
Member
 
Join Date: May 1999
Location: philadelphia,pa usa
Posts: 580
Default Re: Custom Shuttle Lock Speed

Hey Guys, Im on 2022.7 and shuttle lock is working fine. Just tested with a couple different percent settings in prefs then using Control 9 and all working normal. I did notice that the default was set to 800% and i never set it to that. I very rarely use this function so maybe it was always set to that. But changing it back to 125% gave me the results i was looking for.
Hope this helps

z
__________________
MAC OS 12.3
Mac Mini M1 16gig Ram
PT 2022.7
Lynx Aurora 16n Thunderbolt
Reply With Quote
  #15  
Old 08-01-2022, 12:39 PM
JingleDjango JingleDjango is offline
Member
 
Join Date: Dec 2016
Location: Canada
Posts: 340
Default Re: Custom Shuttle Lock Speed

Quote:
Originally Posted by zeeman View Post
Hey Guys, Im on 2022.7 and shuttle lock is working fine. Just tested with a couple different percent settings in prefs then using Control 9 and all working normal. I did notice that the default was set to 800% and i never set it to that. I very rarely use this function so maybe it was always set to that. But changing it back to 125% gave me the results i was looking for.
Hope this helps

z
Good to hear. I'll test myself on 10.14.6 later today.

I thought that the % parameters were session-specific, no?
Reply With Quote
  #16  
Old 08-01-2022, 12:47 PM
zeeman zeeman is offline
Member
 
Join Date: May 1999
Location: philadelphia,pa usa
Posts: 580
Default Re: Custom Shuttle Lock Speed

You are correct Sir. I had no idea. just tested in a couple of sessions. I never use the shuttle speed but good to know.
thx for that info

z
__________________
MAC OS 12.3
Mac Mini M1 16gig Ram
PT 2022.7
Lynx Aurora 16n Thunderbolt
Reply With Quote
  #17  
Old 08-01-2022, 01:39 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,986
Default Re: Custom Shuttle Lock Speed

Quote:
Originally Posted by ArchStanton View Post
I notice it says "Pro Tools Ultimate software only"
That would be pretty weird since custom shuttle speeds have been included with LE/"vanilla" versions for two decades. Moving it to Ultimate only would be a silly move.
__________________
David J. Finnamore

PT 2022.6 Ultimate | Omni | macOS 12.4 on a MacBook Pro M1 Max
PT 2022.5 | Saffire Pro 40 | Win10 latest, HP Z440 64GB
Reply With Quote
  #18  
Old 08-01-2022, 03:34 PM
JingleDjango JingleDjango is offline
Member
 
Join Date: Dec 2016
Location: Canada
Posts: 340
Default Re: Custom Shuttle Lock Speed

Quote:
Originally Posted by zeeman View Post
You are correct Sir. I had no idea. just tested in a couple of sessions. I never use the shuttle speed but good to know.
thx for that info
Settings that are specific to a session file really should live in their own dialog but here we are.
Reply With Quote
  #19  
Old 08-03-2022, 07:27 AM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Moorpark, CA
Posts: 516
Default 2022.7 Custom Shuttle Lock Broken

Pressing CTRL + 9 on Mac doesn’t do custom shuttle lock any more. This was broken after 2022.4. Any known work arounds?
Reply With Quote
  #20  
Old 08-04-2022, 03:32 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Dec 1969
Location: Earth
Posts: 9,928
Default Re: 2022.7 Custom Shuttle Lock Broken

Custom Key Commands were added in 2022.4. Can you check Setup > Keyboard Shortcuts to see if there's some conflict there?
--

edit: Based on original thread this appears to be unrelated to Custom Key Commands as it started in 2022.5.
__________________

system detailstwitter.com/avidjeffroinstagram.com/avidjeffroAvid Link/jeffro •

Last edited by jeffro; 08-05-2022 at 09:48 AM. Reason: Updated post and merged threads.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Shuttle Lock Speed feature removed? daeron80 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-17-2010 09:29 AM
custom shuttle on macpro Lonny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-10-2009 12:44 PM
Shuttle Lock Mode, can't rewind? jahtao 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-15-2008 12:37 PM
Shuttle lock preview Chuck Johnson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-16-2004 10:53 AM
tempo query / custom shuttle lock speed privateIQ Pro Tools TDM Systems (Mac) 0 11-03-2003 06:01 PM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com