Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2022, 07:24 AM
gravytron gravytron is offline
Member
 
Join Date: Jul 2022
Location: UK
Posts: 2
Default Newb stupidity or annoying bugs?

Hi all,

I'm in my pro tools free trial right now. I've just started following the tutorials. I'm referring initially to the "laying down a drum track" tutorial:

https://www.avid.com/avid/data/Video...=PromotestCode

The main issue I'm having; right at the start of the tutorial, when I press space to start the main track just to listen to the metronome, a really corny drum beat plays from the GrooveCell drum machine track. If I then open the midi editor, there are absolutely no notes programmed anywhere! It's like something is giving the GrooveCell plugin something to play, but no idea what, and I can't stop it. Very frustrating.

Any help appreciated.
David
Reply With Quote
  #2  
Old 07-01-2022, 03:35 PM
Halfmoon Halfmoon is offline
Member
 
Join Date: Nov 2001
Location: California
Posts: 75
Default Re: Newb stupidity or annoying bugs?

Sounds like (err....reads like) GrooveCell's sequencer is enabled. (GCell has its own built-in sequencer.)
To shut that off, open GrooveCell plug-in window and in the main view (pads), click the green on/off button that's just to the left of "Sequencer" (in the row of stuff right above the pads). That toggles the GC sequencer on (lit) off (dark).
Hopefully that does what you need?
M
Reply With Quote
  #3  
Old 07-04-2022, 09:12 AM
gravytron gravytron is offline
Member
 
Join Date: Jul 2022
Location: UK
Posts: 2
Default Re: Newb stupidity or annoying bugs?

Thanks Halfmoon, that was exactly the problem!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A few weird/annoying bugs with my Artist Mix Stay Where I Can Artist Series 6 02-19-2012 09:42 PM
Annoying minor bugs garnoil Post - Surround - Video 7 02-18-2010 02:55 PM
Annoying playhead bugs in 8.0 jlnelson19 Pro Tools TDM Systems (Mac) 1 04-01-2009 07:51 PM
more annoying 7.2 bugs Matt Chan Post - Surround - Video 10 10-17-2006 10:00 AM
A list of those annoying bugs for DIGI audio junkie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 09-04-2002 04:13 AM


All times are GMT -7. The time now is 05:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com