Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-01-2022, 10:37 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,373
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by gives View Post
How do you like the Aja stuff? I am thinking about upgrading to that.. It seems to be much less problematic than some of the Blackmagic stuff and have heard that the support for some people has not been that great either. Thanks for the T-Tap note. I'll probably at some point get the 4k version, but not urgent at the moment.

G
I bought the T-Tap I'm using now for $250 in 2014. It's so tight when measured with a Syncheck, that I haven't upgraded to a model with genlock. What's confusing to me about all of this is that the Avid-approved video interfaces are the Artist series rebranded Blackmagic models. Entry level price for one of those is $1000 (and possibly a big headache with bugs?). I suppose if an AJA video interface performs well both in terms of stability and accuracy, I shouldn't worry about Avid approval.
__________________
Nathaniel Reichman
Producer/Re-recording Mixer
Dubway Studios | Rhumba
14 East 4th Street, Suite #602 | New York City
Reply With Quote
  #12  
Old 07-01-2022, 02:57 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,734
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by npapaleo View Post
This is precisely why I walked away from Blackmagic. The endless dance of what driver works with what OS and what pro tools version was a constant struggle, with regular crashes. As soon as I switched to AJA, my video has been rock solid using ProRes and DNxHD. I’ve used AJA ioXT, Kona, TTap, and TTap Pro, and they’ve all worked great on 2022.5, M1 Max MacBook Pro (Monterey), and Intel 7,1 Mac Pro Tower (Big Sur).
I'v had zero issues for years. No struggle at all. The problems started after moving to 22.5 and 22.6. I changed nothing else. Only PT version changed from 21.12 to 22.5 and then 22.6.
__________________
PTHDn 2022.6 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #13  
Old 07-02-2022, 10:46 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,474
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by BScout View Post
Always found the AJA stuff more reliable than Blackmagic. i was in a playback once with a room full of producers where video stopped outputting and we had to halt for hours. Couldn't figure out what happened.
Turned out to be the Blackmagic frame buffer was getting overfilled. Swapped the card to AJA and have, ever since, not gone down the Blackmagic route.
Yeah, Thanks, This confirms what I have been hearing. I was talking to several rooms and also a master instructor at avid and they all swear by the Aja stuff. The instructor seemed to think that there was something that the Blackmagic did not support when he was looking at it a while back and that was a problem for him. He was not sure if it had been updated, but I am totally leaning towards the Aja 4k plus when I do, but not needing it quite yet.

G
__________________
Gregory Ives, Composer/Sound Designer/Musician/MPSE
http://www.gregives.com


Protools 2022.7 Flex/AKA Ultimate Native Thunderbolt Avid MTRX. DADMAN MOM MonitoringModule,Mac Pro (Late 2013) 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Monterey 12.4 Digital Performer 11.1, Logic Pro X 10.7.4/DOLBY ATMOS Facility/MPSE Motion Picture Sound Editors
Reply With Quote
  #14  
Old 07-02-2022, 10:47 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,474
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by Frank Kruse View Post
I'v had zero issues for years. No struggle at all. The problems started after moving to 22.5 and 22.6. I changed nothing else. Only PT version changed from 21.12 to 22.5 and then 22.6.
Great Thanks for the feedback also-:)

G
__________________
Gregory Ives, Composer/Sound Designer/Musician/MPSE
http://www.gregives.com


Protools 2022.7 Flex/AKA Ultimate Native Thunderbolt Avid MTRX. DADMAN MOM MonitoringModule,Mac Pro (Late 2013) 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Monterey 12.4 Digital Performer 11.1, Logic Pro X 10.7.4/DOLBY ATMOS Facility/MPSE Motion Picture Sound Editors
Reply With Quote
  #15  
Old 07-02-2022, 12:26 PM
Nico Berthold Nico Berthold is offline
Member
 
Join Date: Oct 2019
Location: Berlin
Posts: 31
Default Re: Video engine in 22.5 and 22.6

Hi Frank,

no problems here on 2022.6, at least not more problems than in any other version before. Also using a Blackmagic Genlocked to a Rosendahl. If you want me too, I can look up the driver version later.
Reply With Quote
  #16  
Old 07-02-2022, 12:36 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,734
Default Re: Video engine in 22.5 and 22.6

Thank you Nico, that would be great!
So weird. All was working fine with 21.12. Almost never saw "unable to stop" errors with BM11.4.1

The **only** thing that changed is the PT version.

F.
__________________
PTHDn 2022.6 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 07-02-2022 at 12:46 PM.
Reply With Quote
  #17  
Old 07-02-2022, 01:03 PM
Nico Berthold Nico Berthold is offline
Member
 
Join Date: Oct 2019
Location: Berlin
Posts: 31
Default Re: Video engine in 22.5 and 22.6

Surprisingly it's pretty old: 11.5, dated Feb.2020
Reply With Quote
  #18  
Old 07-02-2022, 01:48 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,734
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by Nico Berthold View Post
Surprisingly it's pretty old: 11.5, dated Feb.2020
hm, I stayed away from those as there was a warning from AVID that 11.5 and 11.6 have a drift problem

Quote:
Support Note from AVID
Black Magic 11.5 & 11.6 had been previously supported, however a sync drift bug has been discovered. Please refer to the chart above for qualified versions.
__________________
PTHDn 2022.6 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #19  
Old 07-02-2022, 01:55 PM
Nico Berthold Nico Berthold is offline
Member
 
Join Date: Oct 2019
Location: Berlin
Posts: 31
Default Re: Video engine in 22.5 and 22.6

Ha ... time to upgrade I guess,
even though never experienced any drift.
Reply With Quote
  #20  
Old 07-02-2022, 02:20 PM
npapaleo npapaleo is offline
Member
 
Join Date: Oct 2012
Location: Long Beach, CA
Posts: 29
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by Frank Kruse View Post
I'v had zero issues for years. No struggle at all. The problems started after moving to 22.5 and 22.6. I changed nothing else. Only PT version changed from 21.12 to 22.5 and then 22.6.
This is exactly what I'm talking about. You change one little thing and the whole system comes to a screeching halt. When I was using Blackmagic cards I would never upgrade my PT version until I knew for sure it was working on my backup system. PT upgrades would constantly break functionality with my BM cards. It was infuriating. Since switching to Aja I've had zero issues.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Engine Crash with No Video in Session JKHansen Pro Tools 0 06-28-2022 11:33 AM
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 10 02-28-2022 04:04 AM
Video Engine "Network clock is not locked" error when screen sharing video over skype piuretig Post - Surround - Video 0 01-12-2022 01:37 PM
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 5 08-16-2014 12:35 AM


All times are GMT -7. The time now is 06:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com