Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2022, 03:12 AM
favedazer favedazer is offline
Member
 
Join Date: Oct 2018
Location: Glasgow
Posts: 2
Default Installer no longer responding 2022.4

Hi, anyone having trouble installing 2022.4 ?

After running through the initial Pace, codec, cloud, and link installs, it freezes and I am getting "Installer no longer responding" message.

Have uninstalled previous version and trashed prefs etc.

Cheers.
Reply With Quote
  #2  
Old 05-12-2022, 08:06 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,665
Default Re: Installer no longer responding 2022.4

After un-zipping the installer, did you move the installer files from their original location? If so, try unzipping the archive again and launching the installer from wherever you unzipped it to, without moving anything.
__________________
Will

System Details
Reply With Quote
  #3  
Old 05-16-2022, 08:19 AM
favedazer favedazer is offline
Member
 
Join Date: Oct 2018
Location: Glasgow
Posts: 2
Default Re: Installer no longer responding 2022.4

Yeah I've tried this Will, but to no avail. Currently in a very slow work-through conversation with Avid, who don't seem to be offering any obvious solutions so far. Will keep post updated when hopefully solved.
Reply With Quote
  #4  
Old 05-16-2022, 12:18 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,161
Default Re: Installer no longer responding 2022.4

Delete the file and download it again as what you have might be corrupt. If you're wondering how that could happen, it might be something as simple as a momentary glitch with your internet
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Ultimate 2022.4 no longer seeing Avid Nitris DX virtualG Pro Tools 3 08-08-2022 05:57 AM
HFS+ Disk support installer no longer works Stephen_L Windows 0 11-07-2014 05:49 PM
Digi 003 No longer responding 67Thunderbird 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-28-2014 03:54 PM
The installer was unable to launch the PACE system files installer - Help please buzz302 Pro Tools M-Powered (Win) 3 02-14-2012 09:05 AM


All times are GMT -7. The time now is 06:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com