Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-01-2007, 09:35 AM
Nsufera Nsufera is offline
Member
 
Join Date: Mar 2007
Posts: 2
Default OS Held Off Interrupts for Too Long!

Yeah so whats new!
Anyways, I have the Inspiron 9300 with the following:
Pentium M 1.73GHz
1GB of Ram
1 firewire 1394 port

I'm using the Digi 002 with PTLE 7.3.1 and I must admit it runs pretty well, but sometimes it will come up with the buffer error asking me to increase the size of the DAE buffer. I have it set at 512 which works for me with no almost no latency. It may only happen once in while but it annoys the hell out of me. I've been saving the projects to my internal HD, which of course is not recommended, but I found that worked better then daisy chaining my external firewire HD to the DIGI 002. Has anyone else seen this? Anyways, I'm going to install a PCI firewire 400 cardbus with two ports instead of 1 in my laptop, but not sure as to which one would be the best! Any suggestions??? Or anything else I can do to eternally get rid of that error?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Held off interrupts for too long? wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-29-2013 05:12 AM
OS held of interrupts for too long... Norcaldude2003 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-20-2006 03:25 PM
OS held of interrupts for too long... Norcaldude2003 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-16-2006 01:42 PM
..."held off interrupts for too long"... jumpnblues 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-27-2006 01:16 AM
held off interrupts for too long...!!!...What?!?! groovilator 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-13-2003 04:00 AM


All times are GMT -7. The time now is 03:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com